"Education is a matter of life and death for Pakistan. The world is progressing so rapidly that without requisite advance in education, not only shall we be left behind others but may be wiped out altogether."

(September 26, 1947, Karachi)

Quaid-e-Azam
Muhammad Ali Jinnah
Founder of Pakistan
Contents

Unit 1: Hardware Basics
1.1 The System Unit 1
1.2 Cutting Edge Technologies 4

Unit 2: Software Basics
2.1 System Software 11
2.2 Application Software 21

Unit 3: Customizing a Word Document
3.1 Changing Display of a Document 29
3.2 Editing Text 37
3.3 Formatting Text 39
3.4 Formatting Paragraphs 44

3.5 Formatting Pages 60
3.6 Printing a Document 69

Unit 4: Multimedia Presentations
4.1 PowerPoint Presentation 83
4.2 Adding Animations 102

Unit 5: Electronic Mail
5.1 Introduction to E-mail 115
5.2 Sending and Receiving E-mail 116

Answers 130
Glossary 139
Bibliography 140
Index 158

Written by:
Mr. Muhammad Nadeem
B.Sc. (CS), M.Sc. (CS)

Mr. Muhammad Usman Sattar
M.Sc. (CS)

Mr. Usman Mushtaq
BCS

Supervisor: Jahanzaib Khan Subject Specialist (Computer Science)

Developed By: Aquiline Publisher, Ahata Shahdarian, Urdu bazar, Lahore.

Published by: Punjab Curriculum and Textbook Board, Lahore
Printed by: Crystal Publications Lahore

Date of Printing PEF PMIU Copies
January 2018 42926 + 207621 = 250547
Physically a computer is a combination of different hardware devices such as System Unit, Monitor, Keyboard, Mouse and Printer, etc. In this unit students will learn about system unit and its internal components such as Motherboard, Processor, RAM, ROM, Expansion Cards and Expansion Slots etc. Students will also learn briefly about cutting edge technologies such as Barcode Reader, Fingerprint Reader and Robots.

Learning Outcomes:
After completing this unit, students will be able to:
- define system unit.
- recognize and explain Motherboard and Processor (Control Unit and Arithmetic Logic Unit).
- explain Memory (RAM and ROM).
- recognize and explain Expansion Cards and Expansion Slots.
- explain briefly Barcode reader, Fingerprint reader and Robot.
Introduction to Hardware

In the previous class we have already studied the definition of computer and its basic components, we will review them here.

“A Computer is an electronic machine which processes raw data (input) into meaningful information (output) and also stores output for later use.”

A computer works with the help of its components. The components of a computer consist of hardware and software.

Components of a Computer

- Software
- Hardware

Software

Software is the set of instructions given to the computer to perform a specific task. A software is also called a computer program. For example Microsoft Windows, MS Word, Corel Draw, Device drivers, etc.
Hardware

The physical parts of the computer that we can see and touch are known as hardware. These include the input and output devices as well as the system unit.

- **Input devices:** Devices which are used to enter data into a computer are known as input devices, e.g. Keyboard, Mouse, Microphone, Scanner, Digital Camera, etc.

- **Output devices:** Devices which are used to display/present output are called output devices, e.g. Monitor, Printer, Speakers, etc.

- **Storage devices:** Storage devices hold data and instructions permanently e.g. Floppy disk, Hard disk, CD/DVD, USB Flash drive, etc.

- **Communication devices:** Devices which are used to communicate and connect a computer with other computers are known as communication devices e.g. Modem.
1.1 System Unit

System unit is a box where processing takes place. It consists of the main circuit board, processor, power supply, storage devices, etc. It can be found in different shapes and sizes. System unit protects internal electronic components from damage.

Fig. 1.1 System Unit and its Components

Usually in Personal computers, System Unit can be found in two shapes.
1.1.1 Motherboard

Motherboard or System board is a main circuit board. All the computer components are plugged or connected with it.

Following are some of the hardware components attached to the motherboard.
- Processor
- Input/Output devices
- Memory Chips (RAM, ROM)
- Expansion Cards
- Expansion Slots
- Storage devices

Peripherals

The input and output devices are connected externally through cables to the system unit. They are known as Peripherals e.g. Mouse, Keyboard, Monitor, Printer, etc.

Fig. 1.1.1 Motherboard or System board

1.1.2 Processor

Processor works like a human brain. It is a silicon chip fixed on the motherboard. Its primary purpose is to carry out set of instructions and process the data efficiently and accurately. It is also known as CPU (Central Processing Unit).
Arithmetic and Logic Unit (ALU)

All mathematical and logical problems are solved in this portion of the processor. It consists of Arithmetic Unit and Logic Unit.

- **Arithmetic Unit**: AU is a part of ALU. It performs mathematical operations such as addition, subtraction, multiplication and division.
  
  For example: \(2 + 2 = 4\) or \(4 - 1 = 3\)

- **Logic Unit**: LU is also a part of ALU. It compares two quantities and gives answer in the form of true or false.
  
  For example: 
  
  \[
  \begin{align*}
  (5 + 3) &= 8 & \text{True} \\
  (5 + 3) &= 7 & \text{False} \\
  5 &> 3 & \text{True} \\
  5 &< 3 & \text{False}
  \end{align*}
  \]
Control Unit

The control unit controls, co-ordinates and directs all the operations performed by the computer. It does not execute any instruction itself but directs the other parts of the computer to carry them out.

It works like a traffic policeman who controls the movement and flow of traffic. Similarly, Control Unit maintains the sequence and flow of instructions which are to be processed.

1.1.3 Memory

Memory consists of electronic chips. Memory stores instructions and data so that CPU can process them. It is the working space of the computer.

Memory has two types.

- RAM (Random Access Memory)
- ROM (Read Only Memory)

RAM (Random Access Memory)

RAM stands for Random Access Memory. It is a temporary storage area for data before and after it is processed. It is attached to the motherboard. RAM is volatile, i.e. information is lost when the power is switched off. For example, someone is typing a letter on the computer and the power goes off, the contents of the letter will be erased from RAM if it is not saved.
ROM (Read Only Memory)

ROM stands for Read Only Memory. It is a permanent storage area. It contains start up instructions of the computer and information about its hardware devices. It is fixed on the motherboard.

ROM is nonvolatile, i.e. information is not lost when the power is switched off. Data cannot be changed or removed from the ROM, that is why it is called read only memory.
1.1.4 Expansion Cards

An expansion card is a small circuit board. It gives a computer the capability to control a storage device, an input device or an output device. Basic purpose of an expansion card is to enhance the capability of the computer.

There are four major types of expansion cards.

1) Sound Card:
A sound card allows a computer to receive sound in digital form and reproduce it through speakers.

Speakers, headphone and microphone are attached here.

Fig. 1.1.4a Sound Card

2) Graphics Card:
A graphics card enables a computer to display output images on the monitor screen.

Monitor is attached here.

Fig. 1.1.4b Graphics Card

3) Network Interface Card:
A network interface card enables a computer to connect and communicate with other computers.

Network cable is attached here.

Fig. 1.1.4c Network Interface Card

4) Modem:
Modem is used to transmit digital data over telephone wires. Usually it is used for dial-up Internet connections.

Telephone cable is attached here.

Fig. 1.1.4d Modem
1.1.5 Expansion Slots

An expansion slot is a long narrow socket on the Motherboard into which different expansion cards can be plugged in. There are three different types of expansion slots i.e.

1) ISA (Industry Standard Architecture)
   It is a slow speed slot used for modems (Rare to find in modern computers).

2) PCI (Peripheral Component Interconnect)
   It is faster in speed than ISA slot. It is used for sound cards, graphic cards, network cards and Modems.

3) AGP (Accelerated Graphics Port)
   It is a high speed slot used only for graphics/3D graphics cards.
1.2 Cutting Edge Technologies

The latest or the most advanced stage in the development of the computer technology is known as cutting edge technology.

1.2.1 Barcode Reader

Barcode is a set of light and dark bars (lines) with different width pasted on different products. **Barcode Reader** is an input device. It gathers information by reading a barcode.

Every barcode has a series of numbers known as Universal Product Code (UPC). It reflects the country of origin, manufacturer’s code, product’s name and check digit (to verify code).

**Barcode Reader** is a laser scanning device. Usually, a Barcode Reader is attached to a computer. It translates the information stored in the form of a barcode. This information includes batch number and product name etc. Barcode readers are mostly used in supermarkets, pharmacy, libraries, etc.
1.2.2 Fingerprint Reader

A fingerprint is an impression left by a finger or thumb. **Fingerprint Reader** is a device that captures a fingerprint and translates it into a digital code. This code is compared with the already stored information in the computer.

Fig. 1.2.2a Thumb Impression

Fingerprint reader is mostly used for criminal investigations and security systems. Some computers use it for login and user's authentication.

Fingerprint reader is used to login a computer.

Fingerprint reader is used in a car security system.

Fingerprint reader is used for employee's attendance.

Fingerprint reader is used in a door lock for home security.

Fig. 1.2.2b Different uses of fingerprint reader
1.2.3 Robots

Robot is a machine which is controlled by a software contained in a chip. Robots are made to help human beings. It is an electronic machine which has the ability to interact with physical objects. They are also known as mechanical agents. Robots can perform tasks accurately and efficiently. They are classified on the basis of their design and the work they do.

A dishwasher Robot
A domestic Robot
A Robot is playing music
A military Robot

Robots are used in different fields such as car manufacturing, medicine, military, transportation, etc.

Many factory jobs are now performed by robots. Robotic hands are widely used in factories. NASA is using robots for space exploration.

Robots are doing surface exploration on the MARS.
Robots are used in surgery.
Robotic hand is welding in the factory.

Fig. 1.2.3 Different Robots
Summary

1. **System Unit** is a box where processing takes place.
2. **Motherboard** is a main circuit board. All the computer components are plugged or connected with it.
3. **Processor** carries out set of instructions and processes the data efficiently and accurately. It is also known as CPU. The two main components of a processor are ALU (Arithmetic and Logic Unit) and CU (Control Unit).
4. **Arithmetic and Logic Unit** solves the mathematical and logical problems.
5. **Arithmetic Unit** performs addition, subtraction, multiplication and division.
6. **Logic Unit** compares two quantities and gives answer in the form of true or false.
7. **Control unit** fetches the instructions, interprets them and directs the ALU to perform action. It also maintains the sequence of instructions to be processed.
8. **Memory** consists of electronic chips. It stores instructions and data so that CPU can process them. It is the working space of the computer.
9. **RAM** stands for **Random Access Memory**. It is a temporary storage area for data before and after it is processed. It is attached to the Motherboard.
10. **ROM** stands for **Read Only Memory**. It is a permanent storage area. It contains start up instructions of the computer and information about its hardware devices.
11. An **Expansion Card** is a small circuit board. It gives a computer the capability to control a storage device, an input device or an output device.
12. **Expansion Slot** is a long narrow socket on the Motherboard into which different Expansion Cards can be plugged in.
13. **Cutting Edge Technology** is the latest or most advanced stage in the development of the computer technology.
14. **Barcode Reader** is an input device. It gathers information by reading barcodes.
15. **Fingerprint Reader** is a device that captures a fingerprint and translates it into a digital code. This code is compared with the already stored information in the computer.
16. **Robot** is a machine which is controlled by software contained in a chip. It is an electronic machine which has the ability to interact with physical objects.
Exercise

Q.1 Tick the correct choice.

i) Physical parts of a computer are known as ________________ .
   a) Software  b) Hardware  c) Operating System  d) System Unit

ii) ________________ is a place where processing takes place.
    a) Box  b) CPU  c) Monitor  d) System Unit

iii) Processor is fixed on the ________________ .
    a) Fan  b) Chipboard  c) Motherboard  d) Expansion Slot

iv) There are ________________ types of memory .
    a) Two  b) Three  c) One  d) Four

v) A Processor acts like a/an ________________ .
   a) Heart  b) Arm  c) Brain  d) Kidney

vi) A processor is also known as ________________ .
    a) CPU  b) UPS  c) UPC  d) PUS

vii) Arithmetic operations are performed by ________________ .
    a) LU  b) AU  c) ALU  d) CU

viii) Which one of the following parts of the CPU controls the sequence of the instructions?
    a) AU  b) CU  c) LU  d) ALU

ix) RAM stands for ________________ .
    a) Random Access Memory  b) Random Analysis Method
    c) Read Able Memory  d) Random Available Memory

x) ROM stores data ________________ .
    a) Permanently  b) Temporarily  c) Partially  d) Fully
Unit - 1

Hardware Basics

x.i Which of the following is the highest speed slot?
   a) ISA     b) AGP     c) PCI     d) APG

x.ii A video game is played by using _____________ card.
   a) Sound   b) Modem   c) Graphics  d) Network Interface

x.iii Barcode Reader is a/an _____________ device.
   a) Output   b) Input   c) Display   d) Storage

x.iv _____________ is used in security systems and criminal investigations.
   a) Fingerprint Reader b) Robots c) Sound card d) Barcode Reader

x.v _____________ is also known as mechanical agent.
   a) Computer   b) Barcode Reader c) Processor  d) Robots

Q.2 Fill in the blanks.

i) The two main components of a Processor are _____________ and _____________.

ii) RAM is used for _____________ storage.

iii) ROM is _____________ memory.

iv) _____________ slot is a long narrow socket fixed on the Motherboard.

v) Memory consists of _____________ chips.

vi) _____________ is faster slot used for sound, graphics, Modem and Network Interface card.

vii) _____________ slot is hard to find in modern computers.

viii) Barcode reader is a _____________ scanning device.

ix) _____________ is a device that captures a fingerprint.

x) _____________ works like a traffic policeman.
Q.3 Define the following.

a) System Unit
b) Memory
c) Processor
d) Barcode Reader
e) Motherboard

Q.4 Differentiate between the following.

a) Hardware and Software
b) AU and LU
c) RAM and ROM
d) Expansion Slots and Expansion Cards
e) Input devices and Output devices

Q.5 Give brief answers to the following questions.

i) Define the brain of the computer and write down the names of its components.

ii) What are the main functions of the Arithmetic Logic Unit?

iii) What is Read Only Memory?

iv) Write down the three main uses of the Fingerprint Reader.

v) What is the main function of a Robot?

vi) How many expansion slots are there in computer? Write their names.

vii) Write the names of major Expansion Cards and explain two of them.

viii) What information is gathered from barcodes?

ix) What is cutting edge technology? Give some examples.

x) Why RAM is called volatile memory?
Q.6 Match column A with column B and write the matching pairs number in column C.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>i) Motherboard</td>
<td>a) CPU</td>
<td></td>
</tr>
<tr>
<td>ii) System unit</td>
<td>b) AGP Slot</td>
<td></td>
</tr>
<tr>
<td>iii) Brain</td>
<td>c) Security Systems</td>
<td></td>
</tr>
<tr>
<td>iv) Libraries</td>
<td>d) Main board</td>
<td></td>
</tr>
<tr>
<td>v) Graphics/3d card</td>
<td>e) CU</td>
<td></td>
</tr>
<tr>
<td>vi) Fingerprint Reader</td>
<td>f) Robot</td>
<td></td>
</tr>
<tr>
<td>vii) Peripherals</td>
<td>g) Box</td>
<td></td>
</tr>
<tr>
<td>viii) Traffic Policeman</td>
<td>h) Non Volatile</td>
<td></td>
</tr>
<tr>
<td>ix) Mechanical Agent</td>
<td>i) I/O devices</td>
<td></td>
</tr>
<tr>
<td>x) ROM</td>
<td>j) Barcode</td>
<td></td>
</tr>
<tr>
<td></td>
<td>k) Volatile</td>
<td></td>
</tr>
<tr>
<td></td>
<td>l) Sound card</td>
<td></td>
</tr>
</tbody>
</table>

Q.7 Label the following diagram.
Lab Activity (Peripherals)

Write the names of peripherals which are attached to your computer.

1) ______________________  2) ______________________

3) ______________________  4) ______________________

Lab Activity (Control Unit)

Who is the control unit in a traffic system?

What does he do?

Who is the control unit in a school assembly?

What does he do?

Lab Activity (Barcode Reader)

Write the names of any five products which have barcode. Also write their Universal Product Code (UPC) in front of each product.

<table>
<thead>
<tr>
<th>Product Name</th>
<th>UPC</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Lab Activity (Checking Processor Speed & RAM Size)

Follow the steps:

⇒ Right click the My Computer icon on the Desktop.

⇒ Click Properties.

⇒ System Properties dialogue box appears.

⇒ Computer general information appears showing Processor speed and Memory size.

⇒ Now write down the Processor speed and Memory size of your computer:

Processor speed ____________________________

Memory size ________________________________

Lab Activity (Robots)

Allocate the given words/phrases to the right column.

breathing, dishwashing, thinking, walking, sleeping, welding, painting vehicles, getting tired

<table>
<thead>
<tr>
<th>Things a Robot can do</th>
<th>Things a Robot can't do</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
This unit enables students to understand software basics and its types, system software and application software. The students will also learn about the operating system, its basic functions, utility programs, device drivers and different types of application software.

Learning Outcomes:
After completing this unit, students will be able to:
1. define system software.
2. know the basic components of system software.
3. define operating system and its basic functions.
4. define device drivers.
5. define Utility programs, File manager, Image viewer and Disk scanner.
6. define application software.
7. distinguish among different kinds of application software.
**Introduction to Software**

Computer cannot perform any task with the hardware alone. It requires instructions to perform a task. These instructions are called Software.

"Software is the set of instructions given to the computer to perform a specific task."

Software are designed to help users to interact with computer, create documents, play games, watch movies, draw images and paintings etc. There are two main types of software.

```
Software

System Software  Application Software
```

### 2.1 System Software

System software are programs that control and direct the operations of a computer hardware. These software are essential part of the computer system. A user cannot work on a computer without system software.

There are different types of system software, few important ones are being discussed below.

- Operating Systems
- Device Drivers
- Utilities/Utility Programs

### 2.1.1 Operating System (OS)

Operating System is a system software. It is just like the soul of a computer. It is a collection of programs that supervises and controls overall functions of a computer. Operating System also organizes all the data and runs other applications in a computer. It creates a link between a user and the computer.

Microsoft Windows is the most widely used operating system for personal computers. Linux, Unix and Mac OS are some of the other operating systems.
Important Functions of the Operating System

Some of the important functions performed by an operating system are given below.

1. **Booting and providing a User Interface**
   Operating system manages the start up process of a computer. It loads the system files in the RAM of the computer and provides a user interface so that the user can easily work on the computer.

2. **Managing Programs**
   Operating system helps a user to work with multiple programs and applications simultaneously. It manages multiple applications by showing active application in foreground and other programs in the background. User can easily switch through these applications by clicking their buttons on the taskbar.

3. **File Management**
   Operating system allows a user to manage files and folders. The user can create, save, delete, copy, cut, paste and rename the files and folders easily.

4. **Configuring Devices**
   When a computer starts, operating system checks all the devices and loads their drivers. When a new device is attached to the computer, operating system configures it and installs its driver so that it can work properly.
2.1.2 Device Drivers

A device driver is a system software that tells the operating system how to communicate with a device. It is also known as a driver. Most of the device drivers are automatically installed with the Microsoft Windows. A device can't work properly if device driver is not installed e.g. device driver of printer, modem, sound card, etc.

2.1.3 Utility Programs

Utility program is a system software that allows a user to analyze, configure and maintain the computer. It performs a specific task related to the management of computer, its devices and files/programs.

In Microsoft Windows there are different Utility programs such as Disk cleanup, Windows Explorer, Windows Picture and Fax Viewer, Backup, Security Center, Add or Remove Programs, etc.

Different Utility Programs in Windows

→ Click Start button.
→ Point to All Programs.
→ Point to Accessories and then point to System Tools.

![Fig. 2.1.3a Different Utility Programs in Windows](Image)
**File Manager**

File Manager is a utility program that helps users to locate, rename, move, copy, and delete files. In the Windows operating system, Windows Explorer serves as a file manager.

**Using Windows Explorer to Rename a File**

1. Open Windows Explorer from the Start menu.
2. Windows Explorer appears with My Documents folder.
3. Right click on My Documents.
4. A Task Pane appears.

![Fig. 2.1.3b My Documents Window](image)

This area shows the contents of the selected folder.

- Select the folder you want to rename.
- Click Rename.
- Now Rename My Documents as you like.
  
  (Ali’s Documents, Asma’s Files etc.)

**Image Viewer**

Image viewer is a utility program that provides an environment to view and manage images in the same folder or location. In Microsoft Windows, this utility program comes with the name of Windows Picture and Fax Viewer.

While using this program, the user can view, copy, move, print, edit, rotate, zoom, and delete an image. It also gives an option to view all the images in the same location in a slide show.
Using Image Viewer

On the desktop, double click My Documents.

My Documents window appears.

Click My Pictures.

Open Sample Pictures.
Double click any picture.

Picture opens in **Windows Picture and Fax Viewer**.
**Disk Scanner**

Disk Scanner utility is used to detect physical and logical problems of a disk. It checks the disk and resolves the errors. It also searches the disk and removes unnecessary files. In Windows, Disk Cleanup utility program searches the disk for unnecessary files and allows a user to delete them safely.

**Using Disk Cleanup**

- Click Start button.
- Point to All Programs ➔ Accessories ➔ System Tools
- Click Disk Cleanup.

![Start Menu](image)

**Fig. 2.1.3g Start Menu**

- Disk Cleanup dialogue box appears.
- Select the drive which you want to cleanup.
- Click OK.
Disk Cleanup dialogue window appears.

Click the files which you want to delete.

Click OK.

It deletes all the unnecessary files from the drive.

2.2 Application Software

Application software is a set of computer programs that enables/helps users to do a specific work on the computer. Application software helps a user to produce documents, create graphics, perform calculations, play games, compose music, play movies and so on. There are vast varieties of application software. Some of them are discussed below.

2.2.1 Entertainment Software

Entertainment software are developed to entertain users. Computer games are the most popular type of entertainment software. A user can play cricket, fly a jet, battle with monsters, run favourite music and videos while using these software.

Windows Media Player, Real Player, EA Sports, Need For Speed etc are some examples of entertainment software.
2.2.2 Productivity Software

Productivity software helps users to work more effectively and efficiently to solve their problems. Some of the popular types of productivity software are given below.

Word processing software are used to produce documents such as letters, reports, papers and memos. MS Word, WordPerfect and Notepad are some examples of Word processing software.

Spreadsheet software are used to work with numbers and formulae. A user enter numbers in the grid of rows and columns on the spreadsheet and computer performs the calculations. MS Excel, Lotus 1-2-3 and Corel's Quattro Pro are some examples of Spreadsheet software.
**Graphics software** are used to draw pictures, 3D images, and animations. MS Paint and Adobe Photoshop are some examples of Graphic software.

**Multimedia Software** are used to create visual presentations. A user can also insert audio and video clips in his/her presentation. MS PowerPoint and Adobe Flash are some examples of Multimedia software.

### 2.2.3 Educational and Reference Software

**Educational software** help a user to learn a particular skill. These software are used for help and guidance in different subjects such as Mathematics, English, Science, Arabic, etc.

**Reference software** provide information on a multitude of topics. Such software contain large amounts of data and its examples include dictionaries, encyclopedias, maps software, etc.
Exam Preparation software are also available for standardized tests such as SAT, GMAT, GRE, etc. Moreover typing tutor helps to improve the typing skills.

**Summary**

- **Software** is the set of instructions given to the computer to perform a specific task.
- **System Software** are used to control and direct the operations of a computer hardware.
- **Operating System** is a system software. It is just like the soul of a computer. It is a collection of programs that supervises and controls overall functions of a computer.
- **A Device Driver** tells the operating system how to communicate with a device.
- **Utility Program** allows a user to analyze, configure and maintain the computer.
- **File Management Utility** helps user to manage a stored file on the hard disk.
- **Image Viewer** provides an environment to view and manage images within the same folder.
- **Disk Scanner** utility is used to detect physical and logical problems of a disk.
- **Application Software** is a set of computer programs that enables/helps a user to do a specific work on the computer.
- **Entertainment Software** are developed to entertain the users.
- **Educational Software** helps a user to learn a particular skill.
- **Reference Software** provides a collection of information on any topic.
- **Productivity Software** helps the users to work more effectively and efficiently to solve their problems.
- **Word Processing Software** are used to produce documents such as letters, reports, papers and memos etc.
- **Spreadsheet software** are used to work with numbers and formulae.
- **Graphic Software** are used to draw pictures, 3D images and animations.
- **Multimedia Software** are used to create visual presentations. A user can also insert audio and video clips in his/her presentation.
Exercise

Q. 1 Tick the correct choice.

i) ________________ is the set of instructions given to the computer to perform a specific task.
   a) Monitor   b) Hardware   c) Software   d) Printer

ii) ________________ creates a link between a user and the computer:
    a) Device Driver   b) Utilities   c) Operating System   d) Image Viewer

iii) ________________ is the most famous type of Operating System for personal computer:
     a) Linux   b) Unix   c) Microsoft Windows   d) Mac OS

iv) A system software that helps Operating System to communicate with a device is called ________________.
    a) Operating System   b) Device Driver   c) Utility   d) Graphics software

v) ________________ is a program that allows a user to analyze and maintain a computer:
   a) Utility   b) Device Drivers   c) Windows XP   d) MS Office

vi) Windows explorer serves as a ________________.
    a) System Manager   b) File Manager   c) Web Browser   d) Device Manager

vii) ________________ is a utility program that provides a facility to view and manage images.
     a) Image Viewer   b) Text Viewer   c) System Viewer   d) File Viewer

viii) Disk scanner in Windows is known as ________________.
      a) Disk Cleanout   b) Disk Cleanup   c) Disk Cleaning   d) Disk Defragmenter

ix) A computer software that helps users to do a specific task on a computer is known as ________________.
    a) System Software   b) MS Office Software   c) Anti-virus Software   d) Application Software
Software Basics

x) ______________ software are used to learn a particular skill.
   a) Graphics          b) Multimedia          c) Educational          d) Reference

xi) Computer game is an example of ______________ software.
   a) Entertainment    b) Exam preparation c) Reference    d) System

xii) Encyclopedia is an example of ______________ software.
    a) Entertainment    b) Educational    c) Productivity    d) Reference

xiii) ______________ is a world renowned composing software.
      a) MS PowerPoint    b) MS Word    c) Typing Tutor    d) Adobe Photoshop

xiv) ______________ software are used to create visual presentations.
     a) Graphics          b) Multimedia          c) MS Paint          d) MS Excel

xv) When a computer starts, operating system checks all the ______________ and loads their drivers so a user can work properly.
    a) Programs    b) Devices    c) Drivers    d) Network

Q.2 Define the following.
   i) Software ii) Utility Program iii) File Manager
   vi) Disk Scanner v) Device Drivers

Q.3 Differentiate between the following.
   i) File Manager and Image Viewer
   ii) Application Software and System Software
   iii) Entertainment Software and Educational Software
   iv) Word Processing and Spreadsheet
   v) Device drivers and Utilities

Q.4 Give brief answers to the following questions.
   i) What is an operating system?
   ii) List the names of any five Application software.
iii) What are the Utility Programs?
iv) Write down basic operations of the Operating System.
v) Can a device work without Device Driver?
vi) Write down the names of Windows Image Viewer and its working
vii) How can a user delete unnecessary files from the computer?
viii) List any three Productivity Software.
ix) Write the steps to use Disk Cleanup utility in Windows.

x) Write down any two uses of the following software.
   a) Word Processing  
   b) Spreadsheet  
   c) Graphics  
   d) Multimedia

Q.5 Match column A with column B and write the matching pairs number in column C.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>i) Reference software</td>
<td>a) MS Word</td>
<td></td>
</tr>
<tr>
<td>ii) Graphics software</td>
<td>b) Typing Tutor</td>
<td></td>
</tr>
<tr>
<td>iii) Entertainment software</td>
<td>c) Windows 7</td>
<td></td>
</tr>
<tr>
<td>iv) Educational software</td>
<td>d) MS Paint</td>
<td></td>
</tr>
<tr>
<td>v) Word processing software</td>
<td>e) Real Player</td>
<td></td>
</tr>
<tr>
<td>vi) Operating system</td>
<td>f) Wikipedia</td>
<td></td>
</tr>
<tr>
<td>vii) Spreadsheet software</td>
<td>g) PowerPoint</td>
<td></td>
</tr>
<tr>
<td>viii) Multimedia software</td>
<td>h) Disk Cleanup</td>
<td></td>
</tr>
<tr>
<td>ix) Utility Program</td>
<td>i) MS Excel</td>
<td></td>
</tr>
<tr>
<td>x) System Software</td>
<td>j) Device Driver</td>
<td></td>
</tr>
<tr>
<td></td>
<td>k) Manages file/folder</td>
<td></td>
</tr>
<tr>
<td></td>
<td>l) Configuring Devices</td>
<td></td>
</tr>
</tbody>
</table>
Lab Activity (Device Driver)

Follow the steps to view the Devices installed on your computer:

⇒ On the desktop, Right Click on My Computer and select Properties.
⇒ System properties window opens.
⇒ Click Hardware
⇒ Click Device Manager
⇒ Device Manager window appears.

Now see, all the devices are properly installed except Modem. Which has a yellow interrogation mark? It means the driver of the Modem is not installed properly.

Lab Activity (Recognizing Utility Programs)

Write the names of different utility programs in Windows operating system.
Customizing a Word Document

This unit provides knowledge about Word processing and will enable students to change display of the document, edit and format text, format paragraph and pages. Students will also learn how to print a Word document.

Learning Outcomes:
After completing this unit, students will be able to:

- change the view of a document
- increase/decrease zoom settings
- split a document into sections
- insert/delete text in the document
- move or copy text to a new location
- undo/redo last edited changes in the document
- insert current date and time in a document
- count the number of words in a document
- find and replace a word or phrase in a document
- use thesaurus
- insert symbols and add a comment to text in the document
- change Font, Style and Color of the text
- highlight text in the document
- change alignment and line spacing of the text
- create a bulleted or numbered list
- indent text in a paragraph
- use tabs to line up information in a document
- add border and shading to text in the document
- insert a page break and section breaks in the document
- add page numbers, header and footer in the document
- add footnotes or endnotes in the document
- change the margins in the document
- center vertically, the text on a page
- change the orientation of page
- add a water mark in the document
- create newspaper columns
- preview a document before printing
- use different print options to print a document
- change paper size and source
Introduction to Word 2007

Word 2007 is one of the most popular Word processing software in the market. It is used to produce a variety of good-looking documents such as letters, reports, messages, notes and other documents.

Office Button

Office Button is at the top-left corner of the Word window. It provides fast access to files and frequently used commands such as create a new document, open an existing document, save a document, print a document or close a document etc.

Quick Access Toolbar

Quick Access Toolbar is located next to the office button. It holds the commands like save, undo, redo, etc. which are used frequently.
Introduction to Microsoft Word

Unit - 3

Ribbon

The **Ribbon** is the panel below the Title Bar. It presents commands organized into a set of tabs called Ribbon Tabs.

![Fig. 3b Ribbon](image)

The Ribbon is divided into seven tabs and each tab is a collection of several groups that shows related items together:

- **Tab** is a collection of several groups of related commands.
- **Groups** show similar commands together.
- **Dialogue Box Launcher** gives access to additional commands via a dialogue box.
- **Command Buttons** are used to issue commands or to access menus and dialogue boxes.

3.1 Changing Display of a Document

*Word* allows a user to view a document in one of the five views: **Print Layout**, Draft, Outline, Full Screen Reading and Web Layout.

**Print Layout View**

The print layout view is used when a user wants to see how the document will appear on a printed page. This is the best way to see the work.

![Fig. 3.1a Print Layout View](image)
Changing Display of a Document

**Draft View**

Fig. 3.1b Draft View

The draft view simplifies the page layout so a user can quickly type and edit the document. This view does not display top or bottom margins, headers, footers and page numbers.

**Outline View**

Fig. 3.1c Outline View

The outline view is used when a user wants to review and work with the structure of a long document.

**Full Screen Reading View**

Fig. 3.1d Full Screen Reading View

The full screen reading view is used when a user is reading a document on the screen. This view hides all other screen elements to make it easy to read on the screen.

**Web Layout View**

Fig. 3.1e Web Layout View

The web layout view is used when a user is creating a web page.

---

Changing the View of a Document

- Open a blank document.
- Type your name, class, roll number and school's name as follows.
3.1.1 Zoom in/Zoom out of a Document

A user can zoom in to get a close-up view of a document or zoom out to see more of the page at a reduced size. There are two ways to do this.

1. Quickly zoom in or zoom out of a document

   On the Status bar, click the Zoom slider.

2. Choose a particular zoom setting

   On the View tab, in the Zoom group, click Zoom 100%.
Changing Display of a Document

**Zoom in and out of a Document**

- Open a blank document.
- Type your name, class, roll number and school's name as follows.
- In the View tab, on the Zoom group, click **100% page command**. The user can edit the document as desired.

![Image 3.1.1a Zoom in of a document](image)

- **Zoom out by dragging the zoom slider to 33%.**

![Image 3.1.1b Zoom out of a document](image)

- To return to the normal zoom setting, drag the zoom slider to **100%**.
3.1.2 Split a Document into Sections

It is easy to split a document into separate sections. Each section of a split document contains a copy of the entire document. In this way a user can display different areas of a long document at the same time.

**Splitting a Document**

- Open a saved document.
- On the View tab, in the Window group, click Split.
- Mouse changes to ✖.
- Click the mouse ✖ down to the place where we want to split the document.
- The document splits into two sections.
- Now select the Zoom setting to 100% in both sections.
On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document.

Both the Themes gallery and the Quick Styles gallery provide reset commands so that you can always restore the look of your document to the original template.

Fig. 3.1.2b Split Document with 100% Zoom Setting

If we no longer want to split the document, just double-click the dividing line to remove the dividing line from the document.

### 3.2 Editing Text

Adding, removing and re-arranging text in a document is called text editing. A user should always select the text before performing any operation on it.

#### 3.2.1 Inserting and Deleting Text

Adding new text in a document is called inserting text. When a user inserts new text, the existing text moves to make room for the new text.

Removing text from the document is called deleting. A user can easily delete a character, a word or a block of text in Microsoft Word. When text is deleted, the remaining text moves to fill the empty space.

- To delete a single character,
  click to the right of the character and then press the Backspace key.

- To delete a word or a block of text,
  select the text and then press the Delete key.
Inserting and Deleting Text

1. Open a blank document.
2. Type the following sentence.
3. Place the cursor after letter ‘a’.
   - If you type a wrong letter, tap the Backspace key.
4. Press Spacebar to give space.
5. Type ‘beautiful’.

| Fig. 3.2.1a Placing the Cursor |

| Fig. 3.2.1b Inserting a New Word |

The word ‘beautiful’ will be inserted in the sentence.
Now select the word ‘car’.  

Amina has a beautiful car.

Fig. 3.2.1c Deleting a Word

Press the Delete key. The word ‘car’ will be deleted from the sentence.

Now insert a word ‘doll’.

Amina has a beautiful doll.

Fig. 3.2.1d Inserting a Word

3.2.2 Moving Text

Word provides two ways to move text from one place to the other.

- Drag and Drop
- Cut and Paste
Draggning and Dropping Text

With *drag and drop*, a user selects the text and drags it to a new location and then releases the mouse button.

**Order of Events**

1. Open a blank document.
2. List what you did yesterday.
3. Select what you did first.
4. Drag it to the appropriate place.
5. Repeat until the list is ordered correctly.

---

Fig. 3.2.2a List of Events

- ate breakfast
- brushed teeth
- offered Fajar prayer
- did home work
- went to bed
- went to school

Fig. 3.2.2b Ordered List of Events

- offered Fajar prayer
- brushed teeth
- ate breakfast
- went to school
- did home work
- went to bed
Cutting and Pasting Text

Cut means to remove text from the document and place it on the **office clipboard**. Paste means to transfer a copy of the text from the **clipboard** in the document at the insertion point.

1. Select the text and click the cut button or press **Ctrl + X** on the keyboard.
2. Move the cursor where the text to be placed and click the paste button or press **Ctrl + V** on the keyboard.

**Arranging Names**

- Type four names of your friends.

```
Kamran Jamal
Zahid Khan
Fawad Ahmed
Shahzad Nadeem
```

![Fig. 3.2.2c List of Friends](image)

- Cut and paste their names so that your best friend's name is at the top.

```
Fawad Ahmed
Kamran Jamal
Shahzad Nadeem
Zahid Khan
```

![Fig. 3.2.2d Ordered List of Friends](image)

- Now cut and paste their names into reverse order.
3.2.3 Copying and Pasting Text

Copy and Paste means to repeat information in the document without retyping it. When a user copies and pastes text, the text appears in both the original and new locations.

1. Select the text and click the copy button or press Ctrl + C on the keyboard.
2. Move the cursor where text to be placed and click the paste button or press Ctrl + V on the keyboard.

Birthday Poem

→ Type the following text.
   
   Happy Birthday to you

→ Copy and paste it four times.

→ Make changes in the third line as required.

![Fig. 3.2.3 Copying and Pasting Text](image)

3.2.4 Undo/Redo Changes

Undo feature is used to discard last changes which were made in the document. If a user makes a mistake, click on the Undo button on the Quick Access Toolbar or press Ctrl + Z on the keyboard.

Redo feature is used to reverse the undo action. If a user performs an undo action, then he/she can Redo it by clicking the Redo button on the Quick Access Toolbar or press Ctrl + Y on the keyboard.
**Undo and Redo Actions**

→ Open a blank document.
→ Type four names of your friends.
→ Suppose you have deleted your best friend’s name from the list.

![List of Friends](image)

**Fig. 3.2.4a List of Friends**

→ Click **Undo** button on the **Quick Access Toolbar** or press **Ctrl + Z**.
This will discard the mistake and deleted name will reappear in the list.

![Complete List of Friends](image)

**Fig 3.2.4b Complete List of Friends**

→ Click **Redo** button on the **Quick Access Toolbar** or press **Ctrl + Y**.
This will reverse the undo action and name will be disappeared from the list.
3.2.5 Insert Current Date and Time

A user can insert current date and time into a document. Word can automatically update the date and time each time we open or take print of the document.

**Using Date and Time Feature**

1. Open a saved document.
2. Set the zoom setting to 100%.
3. Click the place where the date and time should appear in the document.

![Microsoft Word interface](image)

**Fig. 3.2.5a Inserting Current Date and Time**

- On the **Insert Tab**, in the **Text group** click **Date and Time**.
- The **Date and Time dialogue box** will appear.
- Click the **Date and Time format**.

![Date and Time dialogue box](image)

**Fig. 3.2.5b Date and Time Dialogue box**

- Turn this option on **✓**. This option allows Word to automatically update the date and time each time we open or print the document.

- Click **OK** to confirm the selections.
The selected date and time format appears in the document.

![Image of Microsoft Word interface](image)

Fig. 3.2.5c Inserting Current Date and Time

### 3.2.6 Count Words in a Document

When a user types in a document, **Word 2007** automatically counts the number of pages and words in the document and displays them on the status bar at the bottom of the workspace.

![Image of Word Count Tool](image)

**Word Count Tool**

Word also counts the number of pages, characters, paragraphs and lines in the document.

**Counting Words**

- Open a saved document.
- Set the Zoom setting to 100%.
- On the **Review tab**, in the **Proofing group**, click **Word Count**.
3.2.7 Find Text
When a user works with a longer document, the quickest and the easiest way to find a particular word or phrase is to use the Find command.

Finding Text
Type the following paragraph and save it as Jinnah.docx.

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League. He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

On the Home Tab, in the Editing group, click Find or press Ctrl + F.
Find and Replace dialogue box appears.
In the Find what box, Type 'Jinnah'.
Click Find Next to start the search.
On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League. He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

3.2.8 Find and Replace Text

Replace command is used when a user wants to replace a word or phrase with some other word or phrase. This feature can be used to make several changes with a single click.

Replacing Text

Retrieve the document Jinnah.docx.

On the Home Tab, in the Editing group click Replace.

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League. He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.
Find and Replace dialogue box appears.

In the Find what box, type 'Jinnah'.

In the Replace with box, type 'Quaid-e-Azam'.

Click Replace All.

This will replace the word 'Jinnah' with 'Quaid-e-Azam' in the whole document.

Click OK to close the message.

On his return to India, Quaid-e-Azam joined the Indian National Congress. Quaid-e-Azam wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League. He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Quaid-e-Azam became its first Governor General. He died in Karachi on September 11, 1948.

3.2.9 Using the Thesaurus

Thesaurus suggests other words with a similar meaning to the selected word. Using the Research task pane, a user can look up synonyms (different words with the same meaning) and antonyms (words with the opposite meaning) in the thesaurus.

Using the Thesaurus

Retrieve the document Jinnah.docx.
Select the word we want to replace with another word.

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League. He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

Fig. 3.2.9a Using Thesaurus

On the **Review tab**, in the **Proofing group**, click the **Thesaurus**.

The **Research task pane** appears.

The selected word appears here.

Click **Thesaurus**.

Position the mouse over the word we want to use in the document.

Click the arrow ( ) beside the word we want to use.

Click **Insert** to replace the word in the document with the new word.

Click to find words with similar meanings.

Click this area to display a list of resources we can use to search for information.

Each word that appears in **bold** in this area has a similar meaning to the word in the document.

Each word below a bold word offers a synonym for the bold word.

Fig. 3.2.9b Research task pane
On his arrival to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League. He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

3.2.10 Inserting Symbols

A user can insert symbols in the document such as copyright symbols, trademark symbols, paragraph marks, etc. which are not on the keyboard.

Inserting Symbol

- Open a blank document.
- Type the following text.

Waseem Ahmed
568, Johar Town, Lahore
Phone: 042-37895602, 37628945

Suppose we want to use symbol of phone 📞 here.

- Click symbols in the Insert tab.
  Most recently used symbols appear in a box.
- If required symbol is not there then click More Symbols......
3.2.11 Adding a Comment

A comment about a selected text can be added in the document. A comment can be a note, explanation or reminder that a user adds to a document.

Word displays the comment in a balloon in the margin of the document or in the Reviewing Pane.

Adding a Comment

Open the document Jinnah.docx.
Select the **Web Layout View** or **Print Layout View**.

Select the text we want to add a comment to. For example "Jinnah".

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League. He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

**Fig. 3.2.11a Adding a comment**

**In the Review Tab, Click New Comment**

in the **Comments group**.

**A Comment balloon** appears in the right margin of the document.

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League. He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

**Fig. 3.2.11b Adding a comment**

Type the comment.

After typing the comment, click outside the comment balloon.

Comment [as1]: Muhammad Ali Jinnah was the founder of Pakistan.
Deleting a Comment
A user can delete the comment and remove the colour highlight and brackets from the text in the document.

- Click the comment balloon containing the comment.
- In the Review Tab, in the Comments group, click Delete Comment button.

3.3 Formatting Text
Formatting text can enhance the appearance of the document. A user can use various fonts, styles and colours to emphasize important text. A user can also adjust the spacing between lines of text and change the alignment of text.

3.3.1 Fonts
A font is a set of characters (i.e. letters, numbers and symbols) with a specific design. Fonts are used to enhance the appearance of the document. Fonts have names such as Time New Roman, Arial, Verdana, etc.

Methods to Change Fonts
There are three methods of changing fonts.

(i) Changing Fonts using Ribbon

- Open a new blank document.
- Type your name and school's name as follows.

```
Shazia Jamal
Govt. Islamia Girls High School, Gujranwala.
```

![Fig. 3.3.1a Changing fonts using Ribbon]

- Select the text.
- On the Home Tab, in the Font group, click here to see a list of fonts.
A drop-down list of fonts appears.

Choose a new font.

Font of your name and school’s name will be changed.

Shazia Jamal
Govt. Islamia Girls High School, Gujranwala.

(ii) Changing Fonts using Mini Toolbar

Open a new blank document.

Type your name and school’s name as follows.

Shazia Jamal
Govt. Islamia Girls High School, Gujranwala.

Select the text.

The Mini Toolbar appears automatically.

Move the pointer to Mini Toolbar above the selection and click here.
A drop-down list of fonts appears.

Choose a new font.

Font of your name and school's name will be changed.

(iii) Changing Fonts using Font Dialogue Box

Open a new blank document.

Type your name and school's name as follows.

Select the text.

On the Home Tab, click Font dialogue box launcher.
3.3.2 Font Style

To emphasize information in the document, a user can make the text bold, italic or underlined. These formatting commands can be activated easily by clicking any of these buttons **B** **I** **U** respectively.

- **B** Bold take our attention
- **I** Italic is stylish
- **U** Underline highlights something important.
Changing Font Styles

Do you remember last match between Pakistan and India.

Type the following text.

Pakistan Vs India

Pakistan won by 64 runs. Abdul Razzaq is awarded as man of the match for his unbeaten 85 runs in 50 balls.

Fig. 3.3.2a Changing font style

Select the first line

On the Home Tab, in Font group, click this \textbf{B}\textsuperscript{2} button or press Ctrl + B to make it bold and \textit{U} underlined or press Ctrl + U.

Pakistan Vs India

In next line, select the word \textit{Pakistan} and make it \textbf{bold} too.

Select all the figures like 64, 85 and 50 make them \textit{italic} or press Ctrl + I.

Select the name \textit{Abdul Razzaq} and make it \textbf{bold} and \textit{italic}.

Pakistan Vs India

Pakistan won by 64 runs. \textit{Abdul Razzaq} is awarded as man of the match for his unbeaten 85 runs in 50 balls.

Fig. 3.3.2b Changing font style
3.3.3 Text Colour
A user can change the colour of text to make the document more attractive and beautiful.

Changing Text Colour

1. Open previous file.
2. Colour it as given below.

![Microsoft Word interface with text: Pakistan Vs India. Pakistan won by 64 runs. Abdul Razzaq is awarded as man of the match for his unbeaten 85 runs in 50 balls.]

3. It can be done by selecting a word and clicking here, on the Home Tab and in Font group.
4. A list of colours appears
5. Select the required colour.

3.3.4 Highlight Text
Highlighting tool is used to mark and find important text in the document.

Highlighting the Important Text
Retrieve the document Jinnah.docx.
Suppose we want to highlight important dates in the following paragraph.

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League. He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

On the **Home Tab**, in **Font group**, click this button to display available highlight colours. Click highlight colour we want to use. The mouse changes to when it is over the document. Select each area of text by dragging the mouse. The selected text appears highlighted. After finishing highlight text, click this button again or press *Esc*.

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League. He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on **September 11, 1948**.

To remove a highlight select ‘No colour’.
3.3.5 Alignment of Text

Alignment is the way in which text is placed between margins of the page. Text can be lined up at the left, center or right side of the page.

- **Left Align**
  Aligns text at the left margin. This is the default setting. Left alignment of text is found in most documents.

- **Center**
  The text is centralized on a line. It can be used in a card, on an envelope and in a listing.

- **Right Align**
  Aligns text at the right margin. This can be used for addresses.

- **Full Justification**
  The text is justified on both sides. It can be seen in books, newspapers, magazines and reports.

**Alignment of Text**

→ Type a short poem.

Cobbler, Cobbler, mend my shoe,
Get it done by half past two;
Stitch it up, and stitch it down,
Then I'll give you half a crown.

→ Hold `Ctrl` and press A to select it all.

→ On the Home Tab, in the Paragraph group, click each Align icon ` `, ` `, ` `, ` ` one by one to get new alignment.

Alignment icons:
- Left Align
- Center Align
- Right Align
- Justify

*Fig. 3.3.5 Alignment of text*
3.3.6 Change Line Spacing

Line spacing determines the amount of vertical space between lines of the text in a paragraph. By default, lines are single-spaced.

Changing Line Spacing

Retrieve the document Jinnah.docx.

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League. He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

Fig. 3.3.6a Changing line spacing

→ Hold Ctrl and press A to select it all.

→ On the Home Tab, in the Paragraph group, click Line Spacing button to display the available Line Spacing options.

→ Click the required Line Spacing option.

→ Click each Line Spacing option one by one to see new layouts.

Fig. 3.3.6b Line spacing options
3.4 Formatting Paragraphs

A user can organize ideas and add structure to a document by creating a bulleted or numbered lists. A user can increase or decrease the indentation of a paragraph or group of paragraphs. Borders can also be used in the document to draw attention to important information.

3.4.1 Bulleted or Numbered List

To organize text and make it easy to read, a user can use numbers and bullets. A bullet is a small symbol such as a circle or square etc. that marks an important line of information (list).

When someone wants to show items in a sequence, numbers are used to mark lists.

Adding Bullets (A Shopping List)

1. Open a new blank document.
2. Type the following shopping list:

   Shopping list
   milk
   butter
   bread
   eggs
   onions

   ![Fig. 3.4.1a Adding bullets](image)

3. Select this shopping list except heading.
4. On the Home Tab, in the Paragraph group, click this button to add bullets.
The **bullets dialogue box** appears.

Click the style we want to use.

Click **OK** to confirm the selection.

Fig. 3.4.1b Symbol bullets dialogue box

---

**Shopping list**

- milk
- butter
- bread
- eggs
- onions

Fig. 3.4.1c Adding bullets

---

To remove bullets from a list, select **None**.

---

**A Number List (Sandwich Recipe)**

Type the following recipe.

---

**Chicken Sandwiches**

Get some bread.

Cut it into slices.

Spread some butter.

Place some slices of tomatoes.

Spread small pieces of chicken.

---

Select this recipe except heading.

On the **Home Tab**, in the **Paragraph group**, click this button to add numbers.
A dialogue box appears.

Click the style we want to use.

Click OK to confirm the selection.

![Fig. 3.4.1e Number bullets dialogue box](image)

### Chicken Sandwiches

1. Get some bread.
2. Cut it into slices.
3. Spread some butter.
4. Place some slices of tomatoes.
5. Spread small pieces of chicken.

![Fig. 3.4.1f Adding number list](image)

To remove bullets from a list, select **None**.

**You can create a bulleted or numbered list as you type.**

1. Type * to create a bulleted list or type 1. to create a numbered list. Then press the spacebar.

2. Type the first item in the list and then press **Enter** key. Word automatically adds a bullet or number for the next item.

To finish the list, press the **Enter** key twice.
3.4.2 Indent Paragraphs

An *indent* is the space between text and the margin. Indentation determines the width of lines in the paragraph. Within the margins, a user can increase or decrease the indentation of a paragraph or group of paragraphs. *Word* offers several indent options.

**First Line Indent**
- Indents only first line of a paragraph.

**Hanging Indent**
- Indents all but first line of a paragraph.

**Indent Both Sides**
- Indents both left and right sides of a paragraph.

> A user can move these symbols on the Horizontal Ruler to indent paragraphs in a document.

- These symbols indent the left edge of a paragraph.
- This symbol (▲) indents the right edge of a paragraph.

- First Line Indent
- Hanging Indent
- Right Indent
- Left Indent

To indent text with extra precision, select one of the following on the Home Tab, in Paragraph group...

- Click *Increase Indent* button. Text moves 1/2 inch from the left margin.
- Click *Decrease Indent* button. Text moves 1/2 inch to the left margin.
First Line Indent

Retrieve the document *jinnah.docx*.

- Divide it into two paragraphs. For this press \(\text{Home}\) key in the beginning of fourth line.

- On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League.

- He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

- Click any where in the first paragraph.

- Move this symbol (\(\text{Home}\)) at 1 on the horizontal ruler.

- This will indent first line of the first paragraph.

- Click any where in the second paragraph.

- Move this symbol (\(\text{Home}\)) at 1 on the ruler.

- This will indent first line of the second paragraph.
On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League.

He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.
Unit - 3

Indent Both Sides
Retrieve the document Jinnah.docx.

Divide it into two paragraphs. For this press \[ \text{key} \] in the beginning of fourth line.

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League.

He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

Fig. 3.4.2e Indent both sides

Click anywhere in the second paragraph.

Move this symbol ( \[ \text{symbol} \] ) at 1 on the horizontal ruler.

Move this symbol ( \[ \text{symbol} \] ) at 5.5 on horizontal ruler from the right side.

Left Indent

Right Indent

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League.

He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

Fig. 3.4.2f Indent both sides
3.4.3 Aligning Text with Tabs

A tab is used to position text at a specific location in the document. A user should use tabs rather than the spacebar to vertically align the text because tabs are more accurate and faster to change.

**Aligning Text with Tabs**

- Change the font size to 18.
- Type names of your three friends and press Enter.
- Type three more names and press Enter.
- Continue this for three or four lines.

Amir Naeem Babar
Raheem Fawad Badar
Kamran Imran Qamar
Jameel Zeshan Irfan

- Click between the names and press Tab to put them in columns.

```
Amir    Naeem    Babar
Raheem  Fawad  Badar
Kamran  Imran  Qamar
Jameel  Zeshan  Irfan
```

*Fig. 3.4.3 Aligning text with tabs*

- We can press Tab two or three times if the names are long.
3.4.4 Tab Stop

A **tab stop** is the location where text moves when someone presses the **Tab** key. By default, tab stops are located at every 1/2 " (0.5 inch) from the left margin, but a user can modify tab stops. **Word** provides five tab-stop alignment styles.

<table>
<thead>
<tr>
<th>Left Tab</th>
<th>Center Tab</th>
<th>Right Tab</th>
<th>Decimal Tab</th>
<th>Bar Tab</th>
</tr>
</thead>
<tbody>
<tr>
<td>A Left Tab</td>
<td>A Center Tab</td>
<td>A Right Tab</td>
<td>Decimal Tab</td>
<td>Bar Tab</td>
</tr>
<tr>
<td>aligns text</td>
<td>centers text</td>
<td>aligns text</td>
<td>Text aligns at</td>
<td>A Bar Tab inserts</td>
</tr>
<tr>
<td>to the left</td>
<td>under the tab</td>
<td>to the right</td>
<td>the decimal point.</td>
<td>a vertical bar at</td>
</tr>
<tr>
<td>of the tab stop</td>
<td>stop extending</td>
<td>of the tab stop</td>
<td>45.23</td>
<td>the tab stop</td>
</tr>
<tr>
<td></td>
<td>equal distance</td>
<td></td>
<td>145.69</td>
<td>and then aligns</td>
</tr>
<tr>
<td></td>
<td>to the left and right.</td>
<td></td>
<td>0.369</td>
<td>text to the right</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>of the bar.</td>
</tr>
</tbody>
</table>

We can quickly set tabs by clicking the **tab selector** at the left end of the horizontal ruler until it displays the type of tab that we want and then clicking the ruler at the location we want.

**Setting Tab Stops**

1. Type your name and school's name as follows.

   **Fozia Shahid**
   **Govt. Model Girls High School, Sahiwal.**

   ![Fig. 3.4.4a Setting tab stops](image)

2. Select the text.

3. Click the **tab selector** on the far left of the horizontal ruler until the required type of tab appears.

4. Click the horizontal ruler where we want to set the tab stop.
Click before first name and press Tab key.

```plaintext
Fozia Shahid
Govt. Model Girls High School, Sahiwal.
```

*Fig. 3.4.4b Setting tab stops*

Now one by one use all five *tab-stop alignment styles*.

**We can also move the tab.**

Select the text that uses the tab.

Drag the tab to a new location on the horizontal ruler.

The text moves to the new location.

```plaintext
Fozia Shahid
Govt. Model Girls High School, Sahiwal.
```

**We can also remove a tab.**

Position the mouse over the tab and then drag the tab towards left of the horizontal ruler:
3.4.5 Add a Border

Borders are lines that a user can add to the top, bottom or sides of the paragraphs. Borders are used in the document to draw attention to important information.

Adding Borders

Retrieve the document Jinnah.docx.

Divide it into two paragraphs. For this press `Enter` in the beginning of fourth line.

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League.

He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

Select the second paragraph.

On the Page Layout tab, in the Page Background group, click Page Borders.

In the Borders and Shading dialogue box, click the Borders tab and then click one of the border options under Settings.
Click OK to add the border to the document.

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League.

He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

The selected text displays the border.

To Remove a Border:

Select the text that displays border.

Select None, in the Border and Shading dialogue box.

Click OK to remove the border to the document.
3.4.6 Add Shading

Shading is a transparent colour or pattern applied to a paragraph. Shading is used in the document to emphasize an area of text.

Add Shading

Retrieve the document Jinnah.docx.

→ Divide it into two paragraphs. For this press in the beginning of fourth line.

On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League.

He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.

→ Select the first paragraph.

→ On the Page Layout tab, in the Page Background group, click Page Borders.

→ In the Borders and Shading dialogue box, click the Shading tab.

Click here to select a colour for the shading.

This area displays the preview of the selected shading.

Fig. 3.4.6a Add shading

Fig. 3.4.6b Borders and shading dialogue box
On his return to India Jinnah joined the Indian National Congress. Jinnah wanted to see India a free country but he found that the Congress wanted Hindu Raj in India. He then left the Congress and joined Muslim League.

He demanded a separate state for Muslims. On August 14, 1947, Pakistan appeared on the map of the world. When Pakistan came into being Jinnah became its first Governor General. He died in Karachi on September 11, 1948.
3.5 Formatting Pages

Just like formatting text and paragraphs, a user can format the pages of the document. Page formatting includes setting the document margins as well as determining the size and orientation of the paper. A user can also create headers, footers, add page numbers, insert page breaks and arrange text in columns.

3.5.1 Page Breaks

Word automatically divide the long document into pages with page breaks. This type of page break is called soft page break or automatic page break.
A user can also insert page breaks at specific location in the document. The page break that a user inserts is called a hard page break or manual page break.

A page break is a point where the current page ends and a new page begins. Inserting a page break is useful when we want a heading to appear at the top of a new page.
Formatting Pages

**Page Break**

- Open a saved document.
- On the **Home** tab, in the **Paragraph group**, click **Show/Hide button**
  
  This will show paragraph marks and other hidden formatting symbols.
- Click the place where new page will start.

---

![Fig. 3.5.1 Page break](image)

- On the **Insert** tab, in the **Pages group**, click **Page Break**.
- **Word** adds the page break to the document.

**To Delete a Page Break**

- Click the **Page Break** line.
- Press the **Delete** key to remove the **Page Break**.
3.5.2 Section Break

By default, each new document is one section. But a user can easily divide a document into more than one sections. Dividing a document into sections allows a user to apply different formats to individual sections of the document.

A section is a part of a document that is separated from the rest of the document by section breaks. Following are the types of section breaks.

<table>
<thead>
<tr>
<th>Next Page Command</th>
<th>Continuous Command</th>
<th>Even/Odd page Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Next Page command inserts a section break and starts the new section on the next page.</td>
<td>The Continuous command inserts a section break and starts the new section on the same page.</td>
<td>The Even Page or Odd Page command inserts a section break and starts the new section on the next even-numbered or odd-numbered page.</td>
</tr>
</tbody>
</table>
Section Break

- Open a saved document.
- On the Home tab, in the Paragraph group, click Show/Hide button. This will show paragraph marks and other hidden formatting symbols.
- Click the place where new section will start.
- On the Page Layout tab, in the Page Setup group, click Breaks.

![Microsoft Word interface](image)

**Fig. 3.5.2a Section break**

- The Break dialogue box appears.
- Click the type of section break we want to add.
- Word adds the section break to the document.

**Fig. 3.5.2b Section breaks Dialogue box**
3.5.3 Inserting Page Numbers

Word can number the pages automatically for a user. Numbering pages can help to make a long document easier to organize when printed.

**Inserting Page Numbers**

1. Open a saved document.
2. On the **Insert tab**, in the **Header & Footer group**, click **Page Number**.

![Page Numbering in Microsoft Word](image)

- Click **Top of Page**, **Bottom of Page** or **Page Margins** depending on where we want page numbers to appear in the document.
- Choose a page numbering design from the gallery of designs. The gallery includes **Page X of Y** options.

![Page Numbering Design Options](image)
3.5.4 Inserting Headers and Footers

Headers and footers are used to display information on each page of a document. For example, a user can add page numbers, Date and Time, a company logo, the document title or file name or the author's name. Headers display information at the top of each page. Footers display information at the bottom of each page.

Inserting Headers and Footers

→ Open a blank document.

![Microsoft Word interface with highlighted Header and Footer spaces](image)

Fig. 3.5.4a Inserting headers and footers

→ In a View tab, click the One page.

→ Word can display headers and footers only in the Print Layout view.

→ On the Insert tab, in the Header & Footer group, click Header and select Blank Header.
Type "Computer Applications", align it right and colour it gray.

Now select Footer and select Alphabet footer.

On the left area type "By Einstein" and colour them gray.

Click Close Header and Footer or double click the document area.

Deleting Header or Footer from your Document.

Double click the dimmed text for the header or footer we want to remove.

Drag the mouse over the header or footer text until all the text is highlighted.
Then press the **Delete** key to remove the header or footer from the document.

Click **Close Header and Footer** or double click the document area.

**Creating Headers and Footers for Specific Pages.**

A user can insert pre-designed headers or footers in the document and easily change the header and footer designs. By using following options, a user can create different setting of headers and footers on the pages of the document.

- Different first page
- Different odd and even pages

<table>
<thead>
<tr>
<th>All Except First Page</th>
<th>Different First Page</th>
<th>Even/Odd Page Header &amp; Footer</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Image" /></td>
<td><img src="image2.png" alt="Image" /></td>
<td><img src="image3.png" alt="Image" /></td>
</tr>
</tbody>
</table>

Sometimes we do not want headers and footers to appear on the first page of a document for example a title page.

Alternatively we may want to include different information in the header or footer for the first page.

You may also want to display header and footer on odd-numbered pages and a different header and footer on even-numbered pages.
3.5.5 Inserting Footnotes or Endnotes

Footnotes or endnotes are used to provide additional information about text in the document. Footnotes and endnotes provide information such as an explanation, comment, reference, etc.

Difference between footnotes and endnotes.

**Footnotes**
- In a document footnotes are represented by numbers, for example 1, 2, 3.
- The text for a footnote appears on the bottom of the page.

**Endnotes**
- In a document endnotes are represented by lowercase roman numerals, for example i, ii, iii.
- The text for all the endnotes in a document appears at the end of the document.
Footnotes
Retrieve the document *jinnah.docx*.

- In **Print Layout view**, click the location in the document where we want the number for the footnote to appear (on the first line after the word "Jinnah").

![Footnote dialog box](image)

**Fig. 3.5.5a Footnotes**

- On the **References tab**, in the **Footnotes group**, click **Insert Footnote**.

- **Word** inserts the note number and places the insertion point next to the note number on the bottom of the page.

- Type the note text (*Muhammad Ali Jinnah*).

Endnotes
Retrieve the document *jinnah.docx*.

- In **Print Layout view**, click the location in the document where we want the number for the endnote to appear (on the first line after the word "Congress").
On the References tab, in the Footnotes group, click Insert Endnote.

Word inserts the endnote mark and places the insertion point next to the endnote mark at the end of the document.

Type the note text (A Party led by Hindus).

3.5.6 Changing Margins

A margin is the amount of space between the text and the edges of the paper. A page has four margins or boundaries top and bottom, left and right. Usually, the words start at the left margin and keep going until they reach the right margin. When a user starts a new document, Word automatically sets the margins to a certain width called the default margin setting. A user can later change the margins in the document to suit his/her needs.
Changing Margins

Retrieve the document Jinnah.docx.

In Print Layout view, select all the text by pressing Ctrl + A.

Change the font size 20 by using Mini toolbar.

On the Page Layout tab, in the Page Setup group, click Margins.

Click Custom Margins.

Fig. 3.5.6a Changing margins

Fig. 3.5.6b Page margins design gallery
The Page Setup dialogue box appears.

Fig. 3.5.6c Page setup dialogue box

Margins are measured in inches.

This area displays the current margins for the document.

In the Top, Bottom, Left, and Right boxes, enter new values for the margins.

Click OK to confirm the changes.

3.5.7 Center Text on a Page

A user can center align the text between the top and bottom margins (vertically) on the page. Centering the text vertically on a page is most often used to create a cover page for a document.

Center text on a page

Open a blank document.

Type some text.

In Print Layout view, select the text that we want to center between the top and bottom margins.
On the Page Layout tab, click the Page Setup Dialogue box Launcher.

Page Setup Dialogue box appears.  

Click the Layout tab.

In the Vertical alignment box, click Center.

Click OK to confirm the change.
3.5.8 Changing Page Orientation

_Page Orientation_ refers to whether the page is laid out vertically (portrait) or horizontally (landscape). Mainly, there are two types of page orientations.

_Portrait_ means paper is taller than it is wide. It is the standard page orientation and is used to print letters, memos and reports.

_Landscape_ means paper is wider than it is tall. It is used to print certificates and tables.

**Page Orientation**

1. Open a saved document.
2. In a **View** tab, click the **One page**.
3. On the **Page Layout** tab, click the **Page Setup Dialogue box Launcher**.

![Page Setup Dialogue box Launcher](image)

**Fig. 3.5.8a Page orientation**
Page Setup Dialogue box appears.

Click the Margins tab.

Click Landscape page orientation.

This area displays a preview of how the document will appear.

Click OK to confirm the change.

Fig. 3.5.8b Page setup dialogue box

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current document look.

You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick Styles gallery on the Home tab. You can also format text directly by using the other controls on the Home tab. Most controls offer a choice of using the look from the current theme or using a format that you specify directly.

To change the overall look of your document, choose new Theme elements on the Page Layout tab. To change the looks available in the Quick Style gallery, use the Change Current Quick Style Set command. Both the Themes gallery and the Quick Styles gallery provide reset commands so that you can always restore the look of your document to the original contained in your current template.
3.5.9 Inserting a Watermark

Watermarks are text or pictures that appear behind the document text. A watermark can add interest or identify the status of a document.

Inserting a Watermark

1. Open a saved document.
2. In a View tab, click the One page.

![Image of Microsoft Word interface with Watermark tool highlighted]

**Fig. 3.5.9a Inserting a watermark**

3. On the Page Layout tab, in the Page Background group, click Watermark.

4. A pre-designed gallery of watermarks appears.

5. Click Custom Watermark.

![Image of Watermark gallery]

**Fig. 3.5.9b Gallery of watermarks**
A Printed Watermark dialogue box appears.

Click **Text watermark**.

Select or type the text that we want.

We can also format the text.

Click **OK** to confirm the change.

A document with a watermark appears (Fig. 3.5.9a).

**Removing a Watermark**

On the **Page Layout** tab, in the **Page Background** group, click **Watermark**.

A pre-designed gallery of watermarks appears.

Click **Remove Watermark**.

Preset watermark will be removed.
3.5.10 Creating Columns

In a new Word document, text is arranged in one column (single-column) that spans the width of the page but a user can create any number of columns (multi-columns). Single-column layouts are commonly used in letter writing or reports. Multi-column layouts are most often used in newspapers and magazines.

Creating Columns

→ Open a saved document.

→ In a View tab, click the One page.

Fig. 3.5.10a Creating columns

→ On the Page Layout tab, in the Page Setup group, click Columns.

→ A pre-designed gallery of columns appears.

→ Select the two columns layout.
A two columns document appears.

3.6 Printing a Document

Printing a document is a simple process. A user can produce a paper copy of the document by clicking on the printer icon or just press Ctrl + P.

3.6.1 Preview a Document Before Printing

A user should always preview a document before printing. By doing this, he/she can correct problems without wasting paper, ink and time.

Preview of a Document Before Printing

→ Open a saved document.
→ Click the Microsoft Office Button.
Office drop-down menu appears.

Point to the arrow next to **Print**.

Click **Print Preview**.

The **Print Preview** window appears.

Now make some changes before print.

When you finish previewing the document, click **Close** to close the print preview window.
3.6.2 Printing Options

Printing is usually done through the Print dialogue box where a user can use the following options.

Fig. 3.6.2a Print dialogue box

Print Range Options

- **All**
  - This option prints all pages in the document.

- **Current page**
  - This option prints the page containing the insertion point.

- **Pages**
  - This option prints the selected pages. (example: 1,3,5 or 2-5).

- **Selection**
  - This option prints the selected text.
Paper Size

We use different standard paper sizes for our document, some of them are listed below:

<table>
<thead>
<tr>
<th>Paper</th>
<th>Size (inches)</th>
<th>Applications</th>
</tr>
</thead>
<tbody>
<tr>
<td>Letter</td>
<td>8.50 x 11.00</td>
<td>Letters, magazines, catalogues</td>
</tr>
<tr>
<td>Legal</td>
<td>8.50 x 14.00</td>
<td>Forms, registers, answer sheets</td>
</tr>
<tr>
<td>A4</td>
<td>8.27 x 11.69</td>
<td>Letters, magazines, forms, catalogues</td>
</tr>
<tr>
<td>A5</td>
<td>5.83 x 8.27</td>
<td>Birthday cards</td>
</tr>
<tr>
<td>A6</td>
<td>4.13 x 5.83</td>
<td>Postcards, Eid cards, invitation cards</td>
</tr>
<tr>
<td>A7</td>
<td>2.91 x 4.13</td>
<td>Notepads</td>
</tr>
</tbody>
</table>

To Print a Document

→ Open a document to be printed.
→ Click the Microsoft Office Button, point to the arrow next to Print and then click Print or just press Ctrl + P.
→ The Print dialogue box appears.

This area displays the printer that will print the document.

Select the print range option.

Specify the portion of the document we want to print.

Make necessary selections in print dialogue box.

Click OK.
3.6.3 Changing Paper Size and Source

By default, Word uses letter size paper in the document. If a user wants to use a different paper size then he/she can change the settings.

Paper source is the location from where Word looks for the paper to print the document. The available paper source options depend on the printer.

**Paper Size and Source**

→ Open a saved document.

→ In a View tab, click the One page.

→ On the Page Layout tab, in the Page Setup group, click the Page Setup Dialogue Box Launcher.

![Fig. 3.6.3a Paper size and source](image-url)
In the **Page Setup dialogue box**, click the **Paper tab**.

This area displays the width and height of the paper size.

Click the location of the paper for the first page of the document.

**Fig. 3.6.3b Page setup dialogue box**

Click the **paper size**.

Under **Paper source**, click the paper source.

Click **OK** to confirm the changes.

---

**Summary**

- **Print layout view** is used to see how the document will appear on a printed page.
- **Draft view** simplifies the page layout so a user can quickly type and edit the document.
- **Outline view** is used to review and work with the structure of a long document.
- **Full screen reading view** is used when a user is reading a document on full screen.
- **Web layout view** is used when a user is creating a web page.
- **zoom in** is used to get a close-up view of a document.
- **zoom out** is used to see more of the page at a reduced size.
- **Editing text** means adding and removing words.
- **Inserting text** means adding new text in the document.
- **Deleting text** means removing text from the document.
- **Drag and Drop**: Drag the selected text to a new location.
Customizing a Word Document

- **Clipboard** is a temporary area in the memory for storing text and graphics.
- **Cut** means to remove text from the document and place it on the clipboard.
- **Paste** means to transfer a copy of the text from the clipboard to the document.
- **Copy and Paste** means to repeat information in the document without retyping it.
- **Undo** feature is used to discard last changes that have been made in the document.
- **Redo** feature is used to reverse the undo action.
- **Count words** option is used to automatically count the number of pages and words.
- **Find and Replace** command replaces a word or phrase with some other word or phrase.
- **Thesaurus** suggests other words with a similar meanings to the selected word.
- **Formatting text** can enhance the appearance of the document.
- **Fonts** are different styles of writing or typing.
- **Text colour** is used to make the document more attractive and beautiful.
- **Highlighting tool** is used to mark and find important text in the document.
- **Alignment** is the way in which text is placed between the margins of a page.
- **Line spacing** determines the amount of vertical space between the lines of text.
- **Formatting paragraphs** is the way to organize ideas and adds structure to a document.
- **Bullet and Number list** are small symbols that mark an important line of information (list).
- **Tab** is used to position the text at a specific location in the document.
- **Tab stop** is the location where text moves when someone presses the Tab key.
- **Borders** are lines a user can add to the top, bottom or sides of paragraphs.
- **Shading** is a transparent colour or pattern applied to a paragraph.
- **Page break** divides the long document into pages with page breaks.
- **Section break** divides a document into more than one sections.
- **Inserting page numbers** can number the pages automatically for a user.
- **Headers and Footers** are used to display information on each page of a document.
- **Footnotes or Endnotes** provide additional information about text in the document.
- **Margin** is the amount of space between the text and the edges of the paper.
- **Center Text** can center align the text between the top and bottom margins on the page.
- **Page orientation** is layout of the page. It can be vertical or horizontal.
- **Portrait** means paper is taller than it is wide.
- **Landscape** means paper is wider than it is tall.
- **Watermarks** are text or pictures that appear behind document text.
- **Creating columns** can create any number of columns in a document.
- **Print preview** is used to preview a document before printing.
- **Printing a document** prints a paper copy of the document.
Exercise

Q.1 Tick the correct choice.

i) Word is a type of _______________ software.
   a) System  b) Application  c) Utility  d) Device Driver

ii) _______________ view is the best way to see the work in Word.
    a) Outline  b) Draft  c) Print Layout  d) Full Screen Reading

iii) A user can view different areas of a long document by _______________ a document.
     a) Clipping  b) Breaking  c) Splitting  d) Cutting

iv) Delete key deletes letters from the _______________ side.
    a) Right  b) Up  c) Down  d) Left

v) Undo feature is used to _______________ last change made in the document.
   a) Discard  b) Store  c) Update  d) Save

vi) Word shows the document information (total pages, words) on the _______________ bar.
     a) Drawing  b) Status  c) Scroll  d) Progress

vii) Changing the width of the lines in a paragraph is known as _______________.
     a) Formatting  b) Spacing  c) Indentation  d) Alignment

viii) _______________ is used to position the text on a specific location.
      a) Space  b) Backspace  c) Arrow keys  d) Tab

ix) _______________ break is a point where current page ends and a new page begins.
    a) Paragraph  b) Page  c) Section  d) Line

x) A user can separate part of a document by using _______________ break.
   a) Page  b) Paragraph  c) Section  d) Line

xi) _______________ is amount of spaces between the text and edges of your paper.
    a) Margin  b) Alignment  c) Border  d) None of above
Customizing a Word Document

Unit - 3

xii) Soft page break is also known as _____________ page break.
   a) Hard b) Long c) Short d) Automatic

xiii) _____________ are text or pictures that appear behind the document text.
   a) Page Numbers b) Fonts c) Columns d) Watermarks

xiv) Always _____________ a document before printing.
   a) Preview b) View c) Write d) Read

xv) _____________ is the way in which text is placed between the margins of a page.
   a) Numbering b) Pasting c) Watermark d) Alignment

Q.2 Fill in the blanks.

i) _____________ key is used to start a new line in Word.

ii) Ctrl + Z is the short key to _____________ the operation.

iii) _____________ is the shortcut key to apply Cut option.

iv) Paste means to transfer a copy of the text from the _____________ in the document at the insertion point.

v) _____________ alignment is used in the newspapers, magazines and novels etc.

vi) _____________ is a transparent colour or pattern that a user applies to a paragraph.

vii) The print out of the document is known as _____________ copy.

viii) The break of the page inserted by a user is known as _____________ page break.

ix) By default lines of a document are _____________ spaced.

x) Word allows a user to view a document in _____________ views.

Q.3 Define the following.

i) Bullets ii) Indentation iii) Draft View
iv) Dialogue Box v) Page Border vi) Drag and Drop
vii) Shading viii) Section Break ix) Copy and Paste
Customizing a Word Document

Q.4 Differentiate between the following.

i) Print Layout View and Web Layout View    ii) Header and Footer
iii) Zoom In and Zoom Out   iv) Page Break and Section Break
v) Cut and Copy   vi) Tab and Space
vii) Undo and Redo   viii) Alignment and Indentation

Q.5 Give brief answers to the following questions.

i) Describe different document views in Word.

ii) What is meant by comment in a Word document?

iii) How can we find the synonyms of a difficult word in Word?

iv) Explain the steps to insert Date and Time in Word document.

v) What do you know about Font? Write any three Font names.

vi) What is an alignment? How many ways of text alignment in Word?

vii) What is indentation? Also differentiate between first line indent and hanging indent.

viii) Define Tab Stop and explain all styles of Tab Stop.

ix) How many page breaks are there in Word?

x) Describe all the positions where page numbers can be inserted.

Q.6 Match column A with column B and write the matching numbers in column C.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>i) Redo</td>
<td>a) Small Letters</td>
<td></td>
</tr>
<tr>
<td>ii) Copy</td>
<td>b) Ctrl + Y</td>
<td></td>
</tr>
<tr>
<td>iii) Paste</td>
<td>c) Capital Letters</td>
<td></td>
</tr>
<tr>
<td>iv) Cut</td>
<td>d) Delete left to right</td>
<td></td>
</tr>
<tr>
<td>v) Spacebar</td>
<td>e) Ctrl + V</td>
<td></td>
</tr>
<tr>
<td>vi) Backspace</td>
<td>f) Thesaurus</td>
<td></td>
</tr>
<tr>
<td>vii) Delete</td>
<td>g) Delete right to left</td>
<td></td>
</tr>
<tr>
<td>viii) Synonyms</td>
<td>h) Ctrl + X</td>
<td></td>
</tr>
<tr>
<td>ix) Caps Lock On</td>
<td>i) Single Space</td>
<td></td>
</tr>
<tr>
<td>x) Caps Lock Off</td>
<td>j) Ctrl + C</td>
<td></td>
</tr>
<tr>
<td></td>
<td>k) Ctrl + Q</td>
<td></td>
</tr>
<tr>
<td></td>
<td>l) Ctrl + Z</td>
<td></td>
</tr>
</tbody>
</table>

Not For Sale - PESRP 111
Q.7 Match column A with column B and write the matching numbers in column C.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>i) Bold</td>
<td>a) Ctrl + A</td>
<td></td>
</tr>
<tr>
<td>ii) Page Number</td>
<td>b) Justifying</td>
<td></td>
</tr>
<tr>
<td>iii) Orientation</td>
<td>c) Hanging</td>
<td></td>
</tr>
<tr>
<td>iv) Print Preview</td>
<td>d) Font style</td>
<td></td>
</tr>
<tr>
<td>v) Italic</td>
<td>e) 0.5 By default</td>
<td></td>
</tr>
<tr>
<td>vi) Alignment</td>
<td>f) Ctrl + B</td>
<td></td>
</tr>
<tr>
<td>vii) Underline</td>
<td>g) Footer</td>
<td></td>
</tr>
<tr>
<td>viii) Tab</td>
<td>h) Ctrl + U</td>
<td></td>
</tr>
<tr>
<td>ix) Indent</td>
<td>i) Landscape</td>
<td></td>
</tr>
<tr>
<td>x) Select all</td>
<td>j) Ctrl + F2</td>
<td></td>
</tr>
<tr>
<td></td>
<td>k) Small letters</td>
<td></td>
</tr>
<tr>
<td></td>
<td>l) Ctrl + C</td>
<td></td>
</tr>
</tbody>
</table>

Q.8 Label the following diagram.
Lab Activity (Editing)

Open a new document and save it as "Application".

Type the following text.

Use the Arial font.

Perform the editing and formatting as shown.

b) Place a Comma here.

to
The Principal,
Govt. Islamia High School,
Lahore.

Sir,

Respectfully, I beg to state that I am sick. Therefore, I cannot come to school. Kindly grant me leave for two days. I shall be very thankful to you.

Yours obediently,
Shahzad Khan
Class 7th, A.
Roll No. 15

a) Insert date here.
b) Replace with headmaster
d) Justify this paragraph
e) bold
f) Italicize
g) Right align

Lab Activity (Time Table)

Using Tab key create the following time table for a week.

<table>
<thead>
<tr>
<th>Monday</th>
<th>Tuesday</th>
<th>Wednesday</th>
<th>Thursday</th>
<th>Friday</th>
</tr>
</thead>
<tbody>
<tr>
<td>08:30</td>
<td>English</td>
<td>Science</td>
<td>Science</td>
<td>Islamiat</td>
</tr>
<tr>
<td>09:15</td>
<td>Maths</td>
<td>Urdu</td>
<td>Urdu</td>
<td>Urdu</td>
</tr>
<tr>
<td>10:00</td>
<td>Urdu</td>
<td>Maths</td>
<td>Maths</td>
<td>English</td>
</tr>
<tr>
<td>10:45</td>
<td>Islamiyat</td>
<td>Islamiyat</td>
<td>Islamiyat</td>
<td>Islamiyat</td>
</tr>
<tr>
<td>11:30</td>
<td>Recess</td>
<td>Recess</td>
<td>Recess</td>
<td>Recess</td>
</tr>
<tr>
<td>12:15</td>
<td>Science</td>
<td>English</td>
<td>English</td>
<td>Maths</td>
</tr>
<tr>
<td>01:00</td>
<td>Computer</td>
<td>Computer</td>
<td>Computer</td>
<td>Computer</td>
</tr>
</tbody>
</table>
Lab Activity (Designing a Poster)

1. Open a new document and save it as "Football Match".
2. Add header and footer to this page.
3. In the header type "Football Match".
4. In the footer type your name.
5. Create two columns.
6. Insert the clipart.
7. Now type a text below the clipart.
8. Align it left.
9. Type "Pak Vs India" in the beginning of the next column and align it right.
10. Change the font size to 82.
11. Colour them accordingly.
12. Now type "Hurry up...........".
13. Align it right.
14. Remove spell and grammar errors.

Lab Activity (Cricket Match)

1. Create a poster for the cricket match between Pakistan and India.
2. Use Clipart.
3. Also add header and footer.
4. Print it out.
This unit enables the students to prepare and publish presentations and make them learning the art of presenting information. Students will be able to prepare attractive presentations using MS PowerPoint.

**Learning Outcomes:**
After completing this unit, students will be able to:

- define multimedia presentation and media elements.
- define slide and slide show.
- create a new presentation.
- know the types of templates.
- use the installed templates.
- use text and graphics in the presentation.
- use gradient, texture, pattern and picture as a background fill effect.
- use an appropriate slide layout.
- add text, clipart and drawing to the placeholders in the presentation.
- apply slide transition effect to the presentation.
- apply custom animation effects to the presentation.
- run the slide show from view menu.
Introduction to Multimedia Presentations

Multimedia presentations help users to present information visually in an interactive way. They can use different media elements in their presentations to make an impact on the audience.

Multimedia

Multimedia is a combination of all or some of the media elements. The elements of multimedia include text, graphics, audio/video and animation.

Graphics
Digital representation of non text information such as drawings, photographs, paintings and charts etc. are called graphics.

Text
Text is a combination of letters and numbers that a user types with a keyboard.

Video
A series of pictures that are displayed one after another along with sound is known as video. A video clip is a short segment of a video. For example, movie clips and documentary clips etc.

Sounds
A wave or vibration which can be heard by human ears is known as sound. For example, sound of a passing car, gunshot and applause etc.

Animation
Animation is a technique used to create movement in objects. For example, cartoon programs and animated movies etc.

4.1 Creating a PowerPoint Presentation

Microsoft PowerPoint is a software that helps a user to create attractive multimedia
Creating a PowerPoint Presentation

Presentations using different media elements, such as text, graphics, sound, video and animation. When we start PowerPoint, a new blank presentation begins automatically with one slide.

To exit PowerPoint, click close button \( \times \) appearing in the top right-hand corner.

4.1.1 Multimedia Presentation

An orderly display of information using different media elements such as audio, video, animation, text and graphics is known as multimedia presentation. Multimedia presentations are used to present information to a group of people. It is the most comprehensive way to present information. PowerPoint and Adobe Flash are some examples of multimedia presentation software.
4.1.2 Slide and Slide Show

A single page of presentation created in PowerPoint is called slide. All the information in the form of media elements such as text, graphics and sound etc. is presented on the slide. The presentation of all the slides, created in PowerPoint shown one after another is known as slide show. In the slide show, presentation is shown in the full screen mode. In the slide show all the graphics, timings, animated effects and transition effects are shown.

Opening PowerPoint

- Click Start button.
  Point to All programs ➔ Microsoft Office
- Click Microsoft Office PowerPoint 2007.
- PowerPoint 2007 opens.

Fig. 4.1.2a PowerPoint 2007

- Click on the title placeholder and type "My First Presentation".
- Now click on the subtitle placeholder and type your name, class and section, as shown in Fig. 4.1.2(b).
Click on **new slide** button to add few more slides.

Now click the **slide show** button to run the slide show of your presentation or press **F5** key on the keyboard.

The presentation will run in full screen mode.

Save it in *My documents* folder with the name of "My First Presentation".

### 4.1.3 Blank Presentation

When a user starts PowerPoint, a new blank presentation begins automatically with one slide. If the user needs to start another blank presentation, follow these steps.

#### Creating Blank Presentation

Click **office button** and

select **New**

or Press **Ctrl + N**.
Creating a PowerPoint Presentation

Unit 4

The New Presentation dialogue box opens.

Blank Presentation is selected by default.

Fig. 4.1.3b New presentation dialogue box

Click Create button.

A new blank presentation will be created.

4.1.4 Templates

A template is a file that contains pre-defined settings on which a user can base new presentations. Templates are easy to use. They also save much time in beautifying the slides.

There are three types of templates.

- Installed Templates: These templates are provided with the PowerPoint.
- My Templates: Templates that a user has created and saved.
- Office Online Templates: Templates that a user downloads from Office website.

Using Installed Templates

Open PowerPoint (a new blank presentation appears).

Choose office button and select New.
Creating a PowerPoint Presentation

The New Presentation dialogue box opens.

In the Templates list, Click Installed Templates.

Click a template to see a preview of it.

Click Create button.
A new presentation opens based on that selected template.
4.1.5 Themes

A user can open a new presentation using a theme. A theme contains pre-defined settings of fonts, colours and effects. A user can also customize a theme by making changes in fonts and other settings.

Using Themes

- Open PowerPoint (a new blank presentation appears).
- Choose office button 📚 and select New.
- The New Presentation dialogue box opens.
- In the Templates list, Click Installed Themes.

Fig. 4.1.5 New presentation dialogue box (Installed themes)

- Click a theme to see a preview of it.
- Click Create button.
- A new presentation opens based on the selected theme.
4.1.6 Collecting Contents for Presentation

Contents for presentation can be collected in the form of text, images, audio and video clips. The presenter can search books and Internet for the best available material. Suppose a user wants to create a presentation on Quaid-e-Azam Muhammad Ali Jinnah.

The user should collect the following material to make an attractive presentation.

- Textual data (birthday, a brief life history and quotes etc.)
- Images of Quaid-e-Azam
- Sound clips from his speeches
- Video clips of Quaid-e-Azam

4.1.7 Adding Background Fill Effect

The background of a slide is the area behind the text and graphics. The background colour and appearance of the slide can easily be modified with the following effects.

- **Gradient fill**: A gradual progression of colours and shades, usually from one colour to another colour, or from one shade to another shade of the same colour.
- **Texture fill**: The feel of a surface or a fabric is called texture. There are different textures available in PowerPoint to set as background.
- **Picture fills**: A visual representation of an object or scene or person produced on a surface is known as picture. For example, paintings, drawings and photographs etc.

Adding Gradient Fill

1. Open PowerPoint (a new blank presentation appears).
2. Type the following quotation.

"AS YOU SOW, SO SHALL YOU REAP"
Creating a PowerPoint Presentation

On the Design tab, in the Background group, click Background dialogue box launcher.

The Format Background dialogue box appears.

Click Gradient fill.

Click Preset colours and select one of the preset colour styles.

Click Apply to All, the colour of the background of the slide changes.

Click Close.

The background of the slide changes.

Fig. 4.1.7a Format background dialogue box

Fig. 4.1.7b Gradient fill effect
Adding Texture Fill

1. Open PowerPoint (a new blank presentation appears).
2. Type the following quotation.

   "Do good have good"

3. Right Click on the background of the slide.
4. Select the Format Background.
5. The Format Background dialogue box opens.
6. Click Picture or texture fill.
7. Click Texture button and then select the required texture.
8. Background of the slide is filled with the selected texture.
9. Click Apply to All.
10. Click Close.

Fig. 4.1.7c Format background dialogue box

Fig. 4.1.7d Texture fill effect
Adding Picture as Background Fill

1. Open PowerPoint (a new blank presentation appears).
2. Type the quotation "THE SUN SETS IN THE WEST".
3. Open the Format Background dialogue box.
4. Click Picture or texture fill.
5. Click File button to choose a picture.
6. Set the path of the appropriate picture which you want to set as background.
7. Click Apply to All.
8. Now the picture has been set as a background.
4.1.8 Slide Layout and Placeholders

Layout refers to the way things are arranged on a slide. A slide layout is a ready-made or pre-defined design of a slide available in Microsoft PowerPoint.

All slide layouts contain boxes with dotted borders called placeholders. These boxes hold title and body text or objects such as SmartArt graphics, charts, tables, and pictures. There are different slide layouts available in the PowerPoint. A user can select the appropriate slide layout for the presentation.

**Using Slide Layout and Placeholders**

- Open a new blank PowerPoint presentation.
- In the Home tab, on the Slides group, Click Layout.

![Fig. 4.1.8a A blank presentation](image)

![Fig. 4.1.8b Menu of layouts](image)

- A menu of layouts appears.
- Click the desired layout.
In the **title placeholder** type "My House".

In the **content placeholder**, Click Insert Clip Art button.

A Clip Art pane appears.

Type "Home" in the Search For text box.

Click Go. The matching Clip Arts appear.

Click the Clip Art that you want to insert.

The selected clip art appears on the slide.
In the **Home tab**, on the **Drawing group**, click **Shapes**.

A menu of shapes appears.

Click the **shape** that you want to insert.

Edit the **shape**, for example by resizing or moving it as needed.

Save it with the name of "My House".
4.2 Adding Animations

A user can add animations in a presentation using slide transition and custom animation effects. These effects help to animate a slide and its objects.

4.2.1 Custom Animation

Custom animation is the list of animated effects that a user can apply to different selected objects on the slide during the slide show.

Using Custom Animation

- Open the presentation “My House”.
- Select the image.
- In the Animation tab, Click Custom Animation.

Fig 4.2.1a Custom animation menu

- Custom Animation task pane appears.
- Click Add Effect ➔ Entrance ➔ Checkerboard.
- Select the Slide Show button to view the full screen animation effect.
Adding Animations

We can modify the animation effects on your slide.

- In Custom Animation Pane, under Modify task, we can modify three settings of animation effect.
  - Start: how to start animation.
  - Direction: direction of animation.
  - Speed: speed of animation.

- We can also remove the animation effect from the slide by clicking the Remove button.

4.2.2 Slide Transition

Slide transition is the movement from one slide to another in the slide show. A user can add sounds, select the speed and style to the transition effects.

Activity (My House)

- Open the presentation “My House”.
- Add a new slide and type the number of bedrooms, bathrooms and facilities they have.
Adding Animations

Select the first slide.

On the Animations tab, in the Transition To This Slide group, Click a slide transition effect button to apply the slide transition effect.

Applying sound effects.

On the Animations tab, in the Transition To This Slide group, Click Transition Sound.

Transition Sound drop-down list appears.

Select a transition sound.
Adding Animations

Setting speed of the slide transitions.

- On the Animations tab, in the Transition To This Slide group, click Transition Speed.
- Select a transition speed from Transition Speed drop-down list.

4.2.3 Run a Slide Show

The presentation of all the slides created in PowerPoint one after another is known as slide show. In the slide show, presentation is shown in the full screen mode.

Slide Show

- On the Slide Show tab, in the Start Slide Show group, click From Beginning.
- Slide show starts from the first slide.

Summary

- Multimedia is a combination of all or some of the media elements.
- Text is a combination of letters and numbers that a user types with a keyboard.
- Graphics is the digital representation of non text information.
- Sound is a wave or vibration which can be heard by human ears.
- Animation is a technique used to create movement in objects.
- Video clip is a short segment of a video. It is used to support information.
- Multimedia presentation is an orderly display of information.
- A single page of presentation created in PowerPoint is called a slide.
- Slide show is the presentation of all the slides one after another.
- Template is a file that contains pre-defined settings on which user can base new presentations.
- A theme contains pre-defined settings of fonts, colours and effects.
- Gradient fill is a gradual progression of colours usually from one colour to another.
- Background is the area behind the text and graphics.
- Texture fill is a feel of a surface or a fabric.
- A slide layout is a ready-made design of a slide available in PowerPoint.
Multimedia Presentations

- **Slide transition** is the movement from one slide to another in the slide show.
- **Custom animation** is the list of animated effects that a user can apply to different selected objects on the slide during the slide show.

**Exercise**

Q.1 Tick the correct choice.

i) A single page of presentation created in PowerPoint is called __________________________.
   - a) Slide  
   - b) Media  
   - c) Text  
   - d) Slide Show

ii) There are ____________________ elements of multimedia.
    - a) Four  
    - b) Three  
    - c) Two  
    - d) Five

iii) The combination of letters and numbers is known as ________________________.
     - a) Alphabets  
     - b) Numbers  
     - c) Symbols  
     - d) Text

iv) Cartoon movies are the example of ________________________________.
    - a) Painting  
    - b) Animation  
    - c) Drawing  
    - d) Photograph

v) The digital representation of nontext information is called ________________.
   - a) Sound  
   - b) Video  
   - c) Graphics  
   - d) Animation

vi) The movement of an object is created by using __________________________technique.
   - a) Animation  
   - b) Presentation  
   - c) Motion  
   - d) Execution

vii) The name of the PowerPoint file is seen on the ___________________ bar.
    - a) Menu  
    - b) Title  
    - c) Scroll  
    - d) Status

viii) __________ is the Keyboard shortcut key to create a new file in the PowerPoint.
    - a) Ctrl+N  
    - b) Ctrl+V  
    - c) Ctrl+C  
    - d) Ctrl+P

ix) All slide layouts contain boxes with dotted borders called ________________.
    - a) Titleholder  
    - b) Placeholder  
    - c) Box holder  
    - d) Text holder

x) The presentation of all slides created in PowerPoint is called ________________.
    - a) Slide Design  
    - b) Slide View  
    - c) Slide Show  
    - d) Laser Show

xi) Slide __________________________ are the effects that determine how a slide moves in and out of the view in the SlideShow.
    - a) Animation  
    - b) Transition  
    - c) Layout  
    - d) Templates
Multimedia Presentations

Unit - 4

xii) In which Tab a user can find Slide Transition?
   a) Home Tab  
   b) Animation Tab  
   c) Review Tab  
   d) Design Tab

xiii) The list of animated effects that a user can apply to selected object on the slide is called ________________ .
   a) Smooth Animation  
   b) Long Animation  
   c) Slide Transition  
   d) Custom Animation

xiv) An orderly display of information using different media elements is known as ________________ .
   a) Multimedia Presentation  
   b) Animation  
   c) Transition  
   d) Layout

xv) The arrangement of the objects on the slide is known as Slide ________________ .
   a) Transition  
   b) Show  
   c) Design  
   d) Layout

Q.2 Fill in the blanks.

i) ________________ is a combination of all or some of the media elements.

ii) Picture is an example of ________________ .

iii) The feel of a surface or a fabric is called ________________ .

iv) A ________________ is a ready-made or pre-defined design of a slide.

v) Placeholders are the boxes with ________________ borders.

vi) ________________ is the gradual progression of colours and shades.

vii) A ________________ contains pre-defined settings of fonts, colours and effects.

viii) A ________________ page of presentation created in PowerPoint is called slide.

ix) Slide transition is the movement from one slide to another in the ________________ .

x) ________________ is a wave or vibration which can be heard by human ears.

Q.3 Define the following.

i) Multimedia  
   ii) Placeholder  
   iii) Text

iv) Background  
   v) Animation
Q.4 Differentiate between the following.
   i) Gradient and Texture background Fill
   ii) Graphics and Animation
   iii) Video Clip and Animation
   iv) Installed and My Templates
   v) Custom Animation and Slide Transition

Q.5 Give a brief answer to the following questions.
   i) What is multimedia? Explain its element.
   ii) Define Slide and Slide Show,
   iii) How can we fill background with different ways?
   iv) Explain Slide Layout and its uses in a presentation.
   v) What is Slide Transition?
   vi) Describe Custom Animation.
   vii) What is meant by collecting contents? Explain with an example.
   viii) Write the steps to fill background with a picture.
   ix) Write the types of the templates.
   x) What is a Slide Show?

Q.6 Label the following diagram.
### Q.7 Match column A with column B and write the matching numbers in column C

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>i) Text</td>
<td>a) Application Software</td>
<td></td>
</tr>
<tr>
<td>ii) Graphics</td>
<td>b) Ctrl + N</td>
<td></td>
</tr>
<tr>
<td>iii) Gradient</td>
<td>c) Letters, Numbers</td>
<td></td>
</tr>
<tr>
<td>iv) Slide</td>
<td>d) Feel of a surface/fabric</td>
<td></td>
</tr>
<tr>
<td>v) Create New Presentation</td>
<td>e) Box with dotted borders</td>
<td></td>
</tr>
<tr>
<td>vi) Slide Transition</td>
<td>f) Paintings/Drawings</td>
<td></td>
</tr>
<tr>
<td>vii) Texture</td>
<td>g) Progression of colours</td>
<td></td>
</tr>
<tr>
<td>viii) Custom Animation</td>
<td>h) Movement of the slides</td>
<td></td>
</tr>
<tr>
<td>ix) Placeholder</td>
<td>i) Single Page</td>
<td></td>
</tr>
<tr>
<td>x) PowerPoint</td>
<td>j) Animated Effects</td>
<td></td>
</tr>
<tr>
<td></td>
<td>k) Ctrl + C</td>
<td></td>
</tr>
<tr>
<td></td>
<td>l) Ctrl + P</td>
<td></td>
</tr>
</tbody>
</table>

### Lab Activity (Backgrounds)

1. Open a new presentation.
2. Select an appropriate layout for the presentation.
3. Add two more slides in your presentation.
4. Select different background fill for each slide.
5. In slide 1, type your name, class and school name.
6. In slide 2, type your hobbies.
7. In slide 3, type the names of your friends.
8. Run the Slide Show.

### Lab Activity (My Self)

1. Open a new presentation.
2. Select an appropriate layout for the presentation.
3. Add two more slides in your presentation.
Multimedia Presentations

- Select different background fill for each slide.
- In slide 1, type your name, class and school name.
- In slide 2, type your hobbies.
- In slide 3, type the names of your friends.
- Using custom animation task pane, select animation effects for the title and subtitle text.
- Apply transition effect from quick style list on the slides.
- Run the Slide Show.

Lab Activity (Computer Basics)

- Open a new presentation.
- Select an appropriate layout for the presentation.
- Add three more slides in your presentation.
- Select different background fill for each slide.
- In slide 1, type the definition of computer.
- In slide 2, type the definition of hardware and software.
- In slide 3, type the names of five different hardware.
- In slide 4, type the names of five different software.
- Using custom animation task pane, select animation effects for the title and subtitle text.
- Apply transition effect from quick style list on the slides.
- Run the Slide Show.
One of the reasons that many people around the world use Internet is e-mail. It has become the most popular form of communication. This unit enables the students to create and sign-in an e-mail account. They will be able to check, compose, reply and send an e-mail. They will also be able to recognize different parts of an e-mail message.

**Learning Outcomes:**

After completing this unit, students will be able to:

- define e-mail.
- define e-mail account and e-mail address.
- define User name and Password.
- know that Yahoo mail and Hotmail offers web based e-mail services.
- create an e-mail account.
- sign-in an e-mail account.
- recognize the different parts of an e-mail message.
- compose an e-mail message.
- attach a file to the e-mail.
- send the e-mail.
- use Inbox, Sent and Trash folders.
- check and replay an e-mail.
- sign-out an e-mail.
5.1 Introduction to E-mail

Sending and receiving messages and files electronically is known as e-mail. A user can send messages from computer to anyone in the world who has an e-mail account. People can also attach pictures, programs and sounds with an e-mail.

5.1.1 E-mail Account

Storage area or “mailbox” supplied by an email service provider is called an e-mail account. Each e-mail account has a unique address. E-mail account can be obtained by registering with ISPs (Internet Service Providers) or e-mail service providers such as Hotmail, Yahoo and Gmail etc.

5.1.2 E-mail Address

A unique address of an e-mail account is called an e-mail address. An e-mail address consists of two parts:

1) User name or ID.
2) Domain (The name of the computer that stores the e-mail messages).

For example:

name@hotmail.com

The @ symbol separates the name of the person from the domain.

User name or ID

Refers to the host computer where e-mail is stored.

5.1.3 Username

Username is the unique name which a user chooses while creating an e-mail account. It can be the name of the person or company. It is the first part of an e-mail address. For example, Ali@hotmail.com. In this e-mail address, Ali is the username.
5.1.4 Password

A password is a secret word, numbers or both that a user chooses while creating an e-mail account. A password ensures that only the authentic user can sign-in the e-mail account. A user can choose his/her birthday, hobby, favourite food or anything that he/she can remember as a password.

5.1.5 Yahoo mail and Hotmail

The Internet companies or organizations which provide the facility of e-mail are known as e-mail service providers. There are several e-mail service providers who provide their services free of cost. Yahoo mail and Hotmail are some of the most popular and reliable web-based e-mail service providers.

We can access their e-mail services by creating an e-mail account. The web addresses of Yahoo mail and Hotmail are given below.

www.yahoomail.com
www.hotmail.com

Fig. 5.1.5a Yahoo mail home page

Fig. 5.1.5b Hotmail home page
5.2 Sending and Receiving E-mail

Sending an e-mail to family and friends is a quick and convenient way to write a message or letter. Let’s explore how to create, compose and send an e-mail.

5.2.1 Creating a Hotmail Account

A user can easily create an e-mail account as several internet companies provide these services free of charge. Such as Hotmail, Yahoo and Google etc.

1. Click on Internet Explorer icon 🌐.
2. Type www.hotmail.com in the address bar.
3. The Hotmail home page appears as follows.

![Hotmail home page](image_url)

Fig. 5.2.1a Hotmail home page

4. For creating a new account click on Sign up.
A User Registration form appears.

Create your Windows Live ID

It gets you into all Window Live services and other places you see.
All information is required.

Username: Choose a username you would like to have your e-mail addressed to. You can use your name, birthdate, favourite hobby, combination of items and etc.

Some usernames may already be taken so it is important to be more unique. For example, instead of Imran@hotmail.com you could use Imran510@hotmail.com. It may take a few tries before you create a name that is not in use.

Password: Make the password something you can remember. An address, birthdate, hobby, colour or object that you will remember.

Secret Question: If you forget your password, you will be asked the secret question of your choice.

Secret Answer: Select a question you will always know the answer to.

ZIP Code: Write Postal Code of your area here.

Registration Check: Type in the letters and/or numbers you see in the box. This step prevents companies from e-mailing unwanted solicitations tohotmail account holders.

Clicking I accept means that you agree to the Microsoft service agreement and privacy statement. You also agree to receive e-mail from Window Live, Bing and MSN with service updates, special offers and survey invitations. You can unsubscribe at any time.

Fill this registration form and click I accept.
Finally the following page appears which confirms your e-mail account.

You will receive one message welcoming you to **Hotmail**.

Click on the message to read it.

**Hotmail welcoming** page appears as follows.

To **Sign out** or log out of **Hotmail**.
Click on the **Sign out** button.

**Hotmail** will log you out of the system.
5.2.2 Parts of E-mail Message

A person with an e-mail account can send and receive e-mail messages in minutes. Different parts of an e-mail message are given below.

To send the message. To attach a file.
Type Recipient’s Address here.

This folder stores outgoing messages.
Deleted e-mails are stored here. We can retrieve a message from here if we change our mind after deleting one.
Type the message here.

Fig. 5.2.2 E-mail editor

To: In this line, a user type the e-mail address of the person who will receive this e-mail.

Cc: means carbon copy. A carbon copy sends a copy of an e-mail to another person. This feature is useful when a user wants to send an e-mail to several people at once.

Bcc: means “blind carbon copy.” This is similar to the Cc: feature, except that “Bcc:” recipients are invisible to all of the other recipients of the message.

Subject: In this line, a user writes a description of the message. A user may leave this line empty but often people do not read e-mails with non-descriptive or missing subject lines. Examples of descriptive subject lines are “Happy Birthday, Thank you and Wishing you well”.

Attach files: A user can attach files and photos in an e-mail by clicking on the attach button.
5.2.3 Compose an E-mail

Compose an e-mail means to write a message. A user can compose a new e-mail in Windows Live Mail by clicking on New button or by pressing Ctrl+N from the keyboard.

To compose a new message, click here.

Fig. 5.2.3 Windows live mail

5.2.4 Attach a File

Attaching a file allows a user to include a file/photo with an e-mail. A user can attach Word documents, photos, animations and other type of files with an e-mail.

5.2.5 Send the E-mail

After composing an e-mail, the user has to click on the Send button to complete the process of sending an e-mail.

To attach a file and photo, click here.

Fig. 5.2.5a E-mail editor
Compose, Attach and Send an E-mail

- Open a Hotmail home page.

![Hotmail home page](image)

> Fig. 5.2.5b Hotmail home page

- Click Sign in.

- Hotmail shows you the Today screen.

- To compose a new e-mail message in Windows Live Mail, click on the New or Ctrl + N.
Sending and Receiving E-mail

1. **Hotmail's e-mail editor** appears.
2. Type the receivers e-mail address in the **To:** text box and if required type the second e-mail address in the **Cc:** text box.
3. Type the subject in the **Subject** text box.
4. Type your message.

![Image of Hotmail editor](image)

**Fig. 5.2.5d E-mail editor**

5. Now type a letter in **MS Notepad** and save it in the folder **My Documents** with the name of **Letter.txt**.
6. Click **Attach** button, and select **File**.

![Image of Hotmail editor with attached file](image)

**Fig. 5.2.5e E-mail editor (Attaching a file)**
Which opens a **Choose file window**, where you will select the location of your file.

Now select **My Documents** folder and click your file (Letter.txt)

Click **Open**.

Below the **Subject**, you will see the filename in the attachment box.

Click **Send**.

After clicking the send button, you will receive a message stating that the e-mail has been sent to the recipient.
5.2.6 Inbox

Inbox is a folder which contains all incoming messages. E-mails are arranged with respect to Date and Time.

![Inbox screenshot](image1)

There are three messages stored in this inbox.

5.2.7 Sent

Sent is a folder which contains all outgoing/sent messages. It maintains the record of all e-mails that a user sends to different persons.

![Sent screenshot](image2)
5.2.8 Deleted or Trash

Deleted e-mails are stored in the Trash/Deleted folder. A user can retrieve a message from here in case he/she wants to restore it. Following steps are required:

1. Open your Inbox as one is given in Fig 5.2.8a.

2. Check the e-mails, you want to delete.

3. Click Delete.

4. Deleted e-mails are stored in Deleted folder.

5. You can restore deleted e-mails within 10 days.
5.2.9 Check an E-mail

Check an e-mail means to read the e-mail from the inbox folder. All the received e-mails are stored in the inbox. A user can check any e-mail from there.

Checking an E-mail

→ Sign in an e-mail account.
→ Click Inbox.

![Windows Live Mail](image)

There are three messages stored in this Inbox.

→ Double click an e-mail to read it.

5.2.10 Reply an E-mail

Reply an e-mail means to answer a received e-mail. When a user clicks reply button, an e-mail editor appears with the e-mail address and subject of the sender. The user can type message and reply the e-mail by clicking send button.

Replying an E-mail

→ Read an e-mail from your Inbox.
Click Reply.

A Reply window opens, type the reply message.

Click Send. The e-mail is replied.

5.2.11 Sign out an E-mail Account

Sign out means to close an e-mail account. A user can sign out the e-mail account by clicking the sign out button.

To Sign out or log out of Hotmail. Click on the Sign out button. Hotmail will log out of the system.
Summary

- Sending and receiving messages and files electronically is known as e-mail.
- E-mail Account is a storage area or "mailbox" supplied by an email service provider.
- E-mail Address is a unique address of an e-mail account.
- Username is a unique name which a user chooses while creating an e-mail account.
- Password is a secret word, numbers or both.
- Yahoo mail and Hotmail are popular and reliable web based e-mail service providers.
- Cc: means carbon copy. A carbon copy sends a copy of an e-mail to another person.
- Bcc: means "blind carbon copy."
- In Subject, a user writes a description of the message.
- Attaching a file allows a user to include a file/photo with the e-mail.
- Inbox is a folder which contains all incoming messages.
- Sent is a folder which contains all outgoing/sent messages.
- Deleted e-mails are stored in the Trash/Deleted folder.
- Check an e-mail means to read an e-mail from the inbox.
- Reply an e-mail means to answer a received e-mail.
- Sign out an e-mail means to close an e-mail account.

Exercise

Q.1 Tick the correct choice.

i) Sending and receiving messages and files electronically is known as __________.
   a) E-mail  b) F-mail  c) H-mail  d) G-mail

ii) Storage area or "mailbox" supplied by an e-mail service provider is called__________.
    a) Inbox  b) Bank account  c) E-mail account  d) Commercial account

iii) ___________ is a unique name chosen by a user while creating an e-mail.
     a) Login  b) Password  c) Subject  d) Username

iv) The name of the e-mail service provider comes after ___________ sign.
    a) $  b) @  c) *  d) #

v) Can two friends have same e-mail address?
   a) Yes  b) No  c) May be  d) No Idea

vi) A user has to click on the ___________ button to create a new e-mail account.
    a) Sign on  b) Sign out  c) Sign In  d) Sign up

vii) Cc: stands for ___________.
     a) Cat Copy  b) Carbon Copy  c) Cool Copy  d) Can't Copy
Electronic Mail

viii) Incoming messages are stored in a folder known as ____________.
   a) Outbox  b) Inbox  c) Post Box  d) Mail Box

ix) E-mails are arranged in inbox with respect to ____________.
   a) Names  b) Date and Time  c) Client and Server  d) Subject

x) All replied and sent e-mails are stored in a ____________ folder.
   a) Drafts  b) Inbox  c) Sent  d) Trash/Deleted

xi) ____________ folder is used to store the deleted e-mails.
   a) Drafts  b) Trash  c) Sent  d) Junk

xii) All outgoing messages are stored in ____________ folder.
    a) Inbox  b) Deleted  c) Sent  d) Drafts

xiii) ____________ means to close an e-mail account.
     a) Sign up  b) Delete  c) Sign In  d) Sign out

xiv) To answer a received e-mail is called ____________ an e-mail.
     a) Read  b) Reply  c) Write  d) Compose

xv) ____________ is a Keyboard short cut key to compose an e-mail.
    a) Ctrl + P  b) Ctrl + C  c) Ctrl + N  d) Ctrl + X

Q.2 Fill in the blanks.

i) Hotmail is a popular ____________ based e-mail service provider.

ii) A ____________ is a secret word, number or both.

iii) An e-mail address consists of username and ____________.

vi) ____________ button is used to include a file/photo in an e-mail.

v) Recipient's e-mail address is written in ____________ line.

vi) ____________ line is used to write the description of the message.

vii) To open an e-mail account is known as ____________.

viii) A ____________ and password is required to sign in an e-mail account.

ix) A user can restore deleted e-mails within ____________ days.

x) ____________ click a received e-mail to read it.
Electronic Mail

Unit - 5

Q.3 Define the following.
   i) E-mail Account
   ii) E-mail Address
   iii) E-mail Service Provider
   iv) Sign In
   v) Trash/Deleted folder

Q.4 Differentiate between the following.
   i) Sender and Receiver
   ii) Attach and Remove
   iii) Username and Password
   iv) Sign in and Sign out
   v) E-mail address and E-mail account

Q.5 Give brief answer of the following.
   i) List down the steps to create a new e-mail account.
   ii) Write down the procedure to compose and send an e-mail.
   iii) Write the names of different folders in an e-mail account.
   iv) What is an email address? Give its composition?
   v) What is Hotmail and Yahoo mail?
   vi) How an e-mail is replied?
   vii) What is the function of Cc: feature?
   viii) Write the steps to delete an e-mail.
   ix) How can we attach a file/photo with an e-mail?
   x) Write the web addresses of Hotmail and Yahoo mail.

Q.6 Match column A with column B and write the matching pairs number in column C.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>i) Sign up</td>
<td>a) Sent</td>
<td></td>
</tr>
<tr>
<td>ii) Sign in</td>
<td>b) Secret word</td>
<td></td>
</tr>
<tr>
<td>iii) Password</td>
<td>c) <a href="mailto:Ali@hotmail.com">Ali@hotmail.com</a></td>
<td></td>
</tr>
<tr>
<td>iv) Outgoing e-mails</td>
<td>d) Carbon copy</td>
<td></td>
</tr>
<tr>
<td>v) Deleted e-mails</td>
<td>e) Create a new e-mail</td>
<td></td>
</tr>
<tr>
<td>vi) E-mail address</td>
<td>f) Hotmail</td>
<td></td>
</tr>
<tr>
<td>vii) Domain name</td>
<td>g) Trash/Deleted</td>
<td></td>
</tr>
<tr>
<td>viii) Cc:</td>
<td>h) Inbox</td>
<td></td>
</tr>
<tr>
<td>ix) Incoming messages</td>
<td>i) Open an e-mail account</td>
<td></td>
</tr>
<tr>
<td>x) Sign out</td>
<td>j) Closing an e-mail account</td>
<td></td>
</tr>
<tr>
<td></td>
<td>k) Bcc:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>l) Attach a file</td>
<td></td>
</tr>
</tbody>
</table>
Lab Activity

→ Draw a best wishes card in Paint and save it.
→ Sign in your e-mail account.

→ Compose a new e-mail.
→ Type best wishes message in the e-mail.
→ Attach best wishes card with the e-mail.
→ Type your best friend's e-mail address in the “To:” text box.

→ Type “Best Wishes” in the Subject text box.
→ Send this e-mail with carbon copy of this e-mail to all other friends.
Answers

Unit 1 Hardware Basics

Q.1
i. (b) Hardware
ii. (d) System unit
iii. (c) Motherboard
iv. (a) Two
v. (c) Brain
vi. (a) CPU
vii. (b) AU
viii. (b) CU
ix. (b) Random Access Memory
viii. (b) AGP
xii. (a) Graphics
xiii. (b) Input
xiv. (a) Fingerprint Reader
xv. (d) Robots

Q.2
i. ALU , CU
ii. Temporary
iii. Non volatile
iv. Expansion
v. Electronic
vi. PCI
vii. ISA
viii. Laser
ix. Fingerprint reader
x. Control Unit

Q.6
i d, ii g, iii a, iv j, v b, vi c, vii i, viii e, ix f, x h

Unit 2 Software Basics

Q.1
i. (c) Software
ii. (c) Operating System
iii. (c) Microsoft Windows
iv. (b) Device Driver
v. (a) Utility
vi. (b) File Manager
vii. (a) Image Viewer
viii. (b) Disk Cleanup
ix. (d) Application Software
viii. (b) AGP
x. (c) Educational
xi. (a) Entertainment
xii. (d) Reference
xiii. (b) MS Word
xiv. (b) Multimedia
xv. (b) Devices

Q.5
i f, ii d, iii e, iv b, v a, vi c, vii i, viii g, ix h, x j

Unit 3 Customizing a Word Document

Q.1
i. (b) Application
ii. (c) Print Layout
iii. (c) Splitting
iv. (a) Right
v. (a) Discard
vi. (b) Status
vii. (c) Indentation
viii. (d) Tab
ix. (b) Page
x. (c) Section
xi. (a) Margin
xii. (d) Automatic
xiii. (d) Watermarks
xiv. (a) Preview
xv. (d) Alignment

Q.2
i. Enter
ii. Undo
iii. Ctrl+X
iv. Clipboard
v. Full Justification
vi. Watermark
Unit 4 Multimedia Presentations

Q.1
i. (a) Slide  ii. (d) Five  iii. (d) Text
iv. (b) Animation  v. (c) Graphics  vi. (a) Animation
vii. (b) Title  viii. (a) Ctrl + N
x. (c) Slide Show  xi. (b) Transition  xii. (d) Design Tab
xiii. (d) Custom Animation  xiv. (a) Multimedia Presentation  xv. (d) Layout

Q.2
i. Multimedia  ii. Graphics
iv. Layout  v. Dotted
vii. Theme  viii. Single
x. Sound  

Q.7
i. f, ii g, iii i, iv j, v d, vi b, vii h, viii e, ix c, x a

Unit 5 Electronic Mail

Q.1
i. (a) E-mail  ii. (c) E-mail Account  iii. (d) Username
4. (b) @  v. (b) No  vi. (d) Sign up
vii. (b) Carbon Copy  viii. (b) Inbox  ix. (b) Date and Time
x. (c) Sent  xi. (b) Trash/Deleted  xii. (c) Sent
xiii. (d) Sign out  xiv. (b) Reply  xv. (c) Ctrl + N

Q.2
i. Web  ii. Password  iii. Domain
iv. Attach  v. To  vi. Subject
vii Sign in  viii Username
x. Double  ix. Ten

Q.6
i e, ii i, iii b, iv a, v g, vi c, vii f, viii d, ix h, x j
Add a Comment: A comment can be a note, explanation or reminder that an author adds to a document.
Alignment is the way in which text is placed between the margins of a page.
Animation is a technique used to create movement in objects.
Application software is a set of computer programs that enables/helps users to do a specific work on the computer.
Arithmetic and Logic Unit: this component of processor solves the mathematical and logical problems.
Arithmetic Unit is a part of ALU. It performs addition, subtraction, multiplication and division.
Attaching a file allows a user to include a file or picture with an e-mail.
Background is the area behind the text and graphics.
Barcode Reader is an input device. It gathers information by reading barcode.
Borders are lines which a user can add to the top, bottom or sides of paragraphs.
Bullet: A bullet is a small symbol such as a circle or square that marks an important line of information.
Cc: means carbon copy. A carbon copy sends a copy of an e-mail to another person.
Center Text on a Page: A user can center the text between the top and bottom margins (vertically) on the page.
Check an e-mail means to read an e-mail from the inbox.
Clipboard is a temporary area in the computer's memory for storing text and graphics to reuse.
Copy and Paste means to repeat information in a document without retyping it.
Control unit fetches the instructions, interprets them and directs the ALU to perform action. It also maintains the sequence of instructions to be processed.
Custom animation is the list of animated effects that a user can apply to different selected objects on the slide during the slide show.
Cut means to remove text from the document and place it on the office clipboard.
Cutting Edge Technology: the latest or the most advanced stage in the development of the computer technology.
Deleting Text means removing text from the document.
Device driver is a system software program that tells the operating system how to communicate with a device.
Disk Scanner is used to resolve physical and logical errors of the disk. It also create some free space on the hard disk.
Draft view simplifies the page layout so a user can quickly type and edit the document.
Drag and Drop: drag the selected text to a new location and then release the mouse button.
Editing text means adding and removing words.
Educational software helps a user to learn a particular skill. People use these software for help and guidance in different subjects.
E-mail: Sending messages and files electronically is known as e-mail.
E-mail Account: Storage area or "mailbox" supplied by an e-mail service provider is called an e-mail account.
E-mail Address: A unique address of an e-mail account is called e-mail address.
Entertainment software are developed to entertain users.
Expansion card is a small circuit board. It enhances the capabilities of the computer.
Expansion slot is a long narrow socket on the motherboard into which different expansion cards can be plugged.
File manager is used to locate, rename, delete, copy and cut a file/folder.
Find and Replace command is used when a user wants to replace a word or phrase with something else.
Fingerprint Reader is a device that captures a fingerprint and translates it into a digital code.
Font Styles: To emphasize information in a document, a user can make the text bold, italicize or underline.
Fonts: Font is a set of characters (i.e. letters, numbers and symbols) with a specific design.
Footnotes or Endnotes provide additional information about text in
Line Spacing determines the amount of vertical space between the lines of text in a paragraph.

Logic Unit is a part of ALU which compares two quantities and gives answer in the form of true or false.

Margin is the amount of space between the text and the edges of the paper.

Memory consists of electronic chips. It stores instructions and data so that CPU can process them.

Motherboard is a main circuit board. All the computer components are plugged or connected with it.

MS Word is a word processing software.

Multimedia is a combination of all or some of the media elements such as text, graphics, sounds, videos and animation.

Multimedia Presentation: An orderly display of information using different media elements.

Multimedia Software helps a user to create visual presentations.

Operating System is a collection of programs that supervises and controls overall functions of a computer.

Outline view is used to review and work with the structure of a long document.

Page Break: Word automatically divides the long document into pages with page breaks.

Page Formatting includes setting the document margins as well as determining the size and orientation of the paper.

Page Orientation: A user can choose either portrait or landscape orientation for all or part of the document.

Paste means to transfer a copy of the text from the clipboard into the document at the insertion point.

Picture: A visual representation of an object or scene or person produced on a surface is known as picture.

Portrait means paper is taller than it is wide.

Printing a document: A user can produce a paper copy of the document.

Print layout view is used when a user wants to see how the document will appear on a printed page.

Print Preview: A user should always preview a document before printing.

Processor is the brain of the computer. It carries out set of instructions and processes the data efficiently and accurately.

Productivity software helps a user to work more effectively and efficiently.

RAM is a temporary storage area for data before and after it is processed.

Redo feature is used to reverse the undo action.

Reference software provides a collection of information on any topic. This type of software contains large amount of data.

Robot is a machine which is controlled by a computer software stored in chips.

ROM contains start up instructions of the computer and information about its hardware devices.

Section Break means dividing a document into different sections.

Sent is a folder which contains all outgoing/sent messages.
**Shading** is a transparent colour or pattern that a user applies to a paragraph.

**Sign out an e-mail**: To close or log out from an e-mail account is called sign out an email.

**Slide** is a single page of presentation created in PowerPoint.

**Slide Show** is the presentation of all the slides created, in PowerPoint one after another.

**Slide transition** is the movement from one slide to another in the slide show.

**Software** is the set of instructions given to a computer to perform a specific task.

**Sound** is the wave or vibration which can be heard by human ear.

**Split a document into sections**: A user can easily split a document into separate sections, and each section of a split document contains a copy of the entire document.

**Spreadsheet software** helps a user to work with numbers.

**System software** is programs that control and direct the operations of a computer hardware.

**System unit** is a case where processing takes place. It protects the other internal parts of the computer.

**Tab** is used to position text in a specific location in the document.

**Tab stop** is the location where text moves when you press the Tab key.

**Template** is a file that contains predefined settings on which a user can base new presentations.

**Text** is a combination of letters and numbers that a user types with the keyboard.

**Text colour**: A user can change the colour of text to make a document more attractive and beautiful.

**Theme** contains predefined settings of fonts, colours and effects.

**Thesaurus** suggests other words with a similar meaning to the word that a user has selected.

**Trash**: Deleted e-mails are stored in the Trash/Deleted folder.

**Undo feature** is used to discard last changes that a user has made in the document.

**Utilities**: Utility program is a system software which is used to analyze and maintain a computer.

**Video**: A series of pictures that are displayed one after another along with sound is called video.

**Watermarks** are text or pictures that appear behind document text.

**Web layout view** is used when a user is creating a Web page.

**Word processing software** helps a user to produce documents such as letters, reports, papers and memos.

**Zoom in** is used to get a close-up view of the document.

**Zoom out** is used to see more of the page at a reduced size.

---

**Bibliography**

<table>
<thead>
<tr>
<th>Title of Website</th>
<th>URL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wikipedia</td>
<td><a href="http://www.wikipedia.com">www.wikipedia.com</a></td>
</tr>
<tr>
<td>Webopedia</td>
<td><a href="http://www.webopedia.com">www.webopedia.com</a></td>
</tr>
<tr>
<td>TypingMaster</td>
<td><a href="http://www.typingmaster.com">www.typingmaster.com</a></td>
</tr>
<tr>
<td>Answers.com</td>
<td><a href="http://www.answers.com">www.answers.com</a></td>
</tr>
<tr>
<td>HowStuffWorks</td>
<td><a href="http://www.howstuffworks.com">www.howstuffworks.com</a></td>
</tr>
<tr>
<td>Hotmail</td>
<td><a href="http://www.hotmail.com">www.hotmail.com</a></td>
</tr>
<tr>
<td>Google</td>
<td><a href="http://www.google.com">www.google.com</a></td>
</tr>
<tr>
<td>MSN</td>
<td><a href="http://www.msn.com">www.msn.com</a></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Title of Book</th>
<th>Author/Publisher</th>
</tr>
</thead>
<tbody>
<tr>
<td>Computer Concepts</td>
<td>Parsons and Oja</td>
</tr>
<tr>
<td>Introduction to Computers</td>
<td>Peter Norton</td>
</tr>
<tr>
<td>Discovering computers 2009</td>
<td>Shelly Cashman</td>
</tr>
<tr>
<td>Computer Applications</td>
<td>Pearson Longman</td>
</tr>
<tr>
<td>Computer Basics for Kids</td>
<td>Usman Mushtaq</td>
</tr>
<tr>
<td>Computing Studies</td>
<td>G. K. Powers</td>
</tr>
</tbody>
</table>
Index

A
A4 105
A5 105
A6 105
A7 105
Adobe Flash 31
Adobe Photoshop 31
AGP 10
Alignment 67
Animation 116
ALU 6
Application Software 22, 29
Arithmetic Unit 6
Automatic Page Break 83

B
Background 123
Barcode 11
Barcode Reader 11
Bar Tab 77
Blank Presentation 119
Bold 63
Booting 23
Borders 79
Britannica 31
Bullets 69

C
Cc (Carbon Copy) 145
CD/DVD 3, 4
Center AlignTab 77
Check e-mail 152
Clipboard 48
Columns 101
Command Buttons 39
Comment 58
Computer 2
Configure devices 23
Copy and Paste 49
Corel Draw 2
CPU (Central Processing Unit) 5

D
Decimal Tab 77
Deleted 151
Deleting Text 44
Device Drivers 22, 24
Dialogue Box Launcher 39
Disk Cleanup 28
Disk Scanner 28
Domain 140
Draft View 40
Drag and Drop 47

E
EA Sports 29
Editing Text 44
Educational Software 31
E-mail 140
E-mail Account 140
E-mail Address 140
E-mail Editor 145
Entertainment Software 29
Even/Odd Page Command 89
Exam Preparing Software 32
Expansion Cards 5, 9
Expansion Slots 5, 10

F
File Management Utility 23
File Manager 25
First Line Indent 72, 73
Find Text 53
Fingerprint 11
Fingerprint Reader 12
Fonts 60
Font Styles 63
Footers 88
Footnotes 91
Formatting Text 60
Full Justification 67
Full Screen Reading View 40

G
Gmail 140
Google Earth 32
Gradient Fill 123
Graphics 116
Graphics Card 4, 9
Graphics Software 31
Groups 39

H
Hanging Indent 72, 74
Hard Disk 3, 4
Hard Page Break 83
Hardware 2, 3
Headers 88
Hotmail 141

I
Image Viewer 25
Inbox 145, 150
Indent 72
Indent Both Sides 72, 75
Input/output devices 3, 5
Inserting Text 44
ISA 10
Italic 63

L
Landscape 97
Left Align 67
Left Tab 77
Legal 105
Letter 105
Line Spacing 68
Linux 23
Logic Unit 6

Not For Sale - PESRP 163
M
Mac OS 23
Managing Programs 23
Manual Page Break 83
Margins 93
Math Skill Builder 32
Mechanical Agent 13
Memory 5, 7
Microsoft Office Templates 120
Microsoft Windows 22
Modem 3, 4, 9
Motherboard 4, 5
Moving Text 46
MS Excel 31
MS Paint 31
MS PowerPoint 31, 116
MS Word 30, 38
Multimedia 116
Multimedia Presentation 117
Multimedia Software 31
My Templates 120

N
Network Interface Card 9
Notepad 30

O
Office Button 38, 117
Operating System 22
Outline View 40

P
Page Orientation 97
Paper Size 105
Password 141
Paste 48, 49
PCI 10
Peripherals 5
Personal Computer 4
Picture 123

Q
Quick Access Toolbar 38, 117

R
RAM 4, 7
Redo 49
Reply e-mail 152
Reference Software 32
Ribbon 39, 117
Right Align 67
Right Align Tab 77
Robots 13
ROM 4, 8

S
Section Break 85
Sent 145, 150
Shading 81
Sign in 147
Sign out 153
Sign up 142
Slide 117, 118
Slide Show 118, 133
Slide Layout 127
Slide Pane 117
Slide Transition 131
Soft Page Breaks 83
Software 2, 22
Sound 116
Sound Card 9
Spreadsheet Software 31
Storage Devices 3, 5
Symbols 57
System board 5

T
Tab 39
Tabs Aligning 76
Tab Stop 77
Template 120
Text 116
Texture Fill 123
Thesaurus 55
Theme 122
To 145

U
Underline 63
Undo 49
Unix 23
UPC 11
Username or ID 140
Utilities 22, 24

W
Watermarks 99
Web Layout View 40
Windows 2, 23
Windows Explorer 25
Windows Media Player 31
Windows Picture and Fax Viewer 25
Windows XP 23
Word Perfect 30
Word Processing 30, 38

Y
Yahoo mail 141

Z
Zoom In 41
Zoom Out 41
Would you want your child to be working when he should be in the school?

Child labour is a curse to the nation. Punish those who employ children.

Punjab Curriculum and Textbook Board provides standard textbooks at low price according to the approved curricula. Suggestions are requested for improvement of these books by pointing out any error in spellings, contents, etc.

Managing Director
Punjab Curriculum and Textbook Board
21-E-II, Gulberg-III, Lahore.